
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/khon2"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.khon2.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"WATCH: Hawaiian Electric has advice on what to do in preparation and during the effects of Hurricane Douglas","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"HONOLULU (KHON2) &#8212; Shannon Putnam of Hawaiian Electric shares advice on what the public can do to prepare for Hurricane Douglas. She also reveals what HECO is doing in preparation for possible power outages. Latest Stories on KHON2","publicationDate":"2020-07-26T14:42:11-10:00","lastModifiedDate":"2020-07-26T14:42:13-10:00","publicationDayOfWeek":"Sunday","categoryList":["Local News","News","Top Stories","Tracking Douglas"],"primaryCategory":"Tracking Douglas","tagList":[],"wordCount":38,"paragraphCount":2,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":329240,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":21940,"persistentId":"nxs-8-article-329240"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.khon2.com\/tracking-douglas\/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas\/","ampUrl":"https:\/\/www.khon2.com\/tracking-douglas\/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas\/amp\/","urlHostname":"https:\/\/www.khon2.com","urlSlug":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas","directoryPath":["tracking-douglas"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KHON2","callSign":"KHON","domainName":"www.khon2.com","timeZone":"Pacific\/Honolulu","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.khon2.com\/tracking-douglas\/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas\/" || "";
var cats = "Local News,News,Top Stories,Tracking Douglas" || "";
var bob_kw = "" || "";
var bob_desc = "HONOLULU (KHON2) &#8212; Shannon Putnam of Hawaiian Electric shares advice on what the public can do to prepare for Hurricane Douglas. She also reveals what HECO is doing in preparation for possible power outages. Latest Stories on KHON2" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.khon2.com\/tracking-douglas\/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/khon\/video\/video_studio\/185\/20\/07\/26\/5708818\/5708818_7A05341D78584BC5810DB6E585807F8C_200726_5708818_HECO_advises_what_to_do_to_prepare_for_Douglas_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "khon2.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-11","event":"dlReady","paragraphCount":2,"wordCount":38,"authorName":"","imageCount":0,"siteName":"KHON2","publishDateString":"Sun Jul 26 2020","publishTimeString":"02:42 PM HST","originalContent":true,"classifyText":[],"categories":"Local News,News,Top Stories,Tracking Douglas","primaryCategory":"Tracking Douglas","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MVCNW5X");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KHON2","logo":{"@type":"ImageObject","url":"https:\/\/www.khon2.com\/wp-content\/uploads\/sites\/8\/2020\/02\/KHON2-Full-Logo-High-Res-1.png"}},"name":"KHON2","description":"HONOLULU (KHON2) &#8212; Shannon Putnam of Hawaiian Electric shares advice on what the public can do to prepare for Hurricane Douglas. She also reveals what HECO is doing in preparation for possible power outages. Latest Stories on KHON2","headline":"WATCH: Hawaiian Electric has advice on what to do in preparation and during the effects of Hurricane Douglas","datePublished":"2020-07-27T00:42:11+00:00","dateModified":"2020-07-27T00:42:13+00:00","url":"https:\/\/www.khon2.com\/tracking-douglas\/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas\/","author":{"@type":"Organization","name":"KHON2","logo":{"@type":"ImageObject","url":"https:\/\/www.khon2.com\/wp-content\/uploads\/sites\/8\/2020\/02\/KHON2-Full-Logo-High-Res-1.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.khon2.com\/wp-content\/uploads\/sites\/8\/2020\/07\/heco-2.png","name":"(Courtesy of Hawaiian Electric)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.khon2.com\/tracking-douglas\/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas\/"},"articleSection":"Tracking Douglas","genre":["Local News","News","Top Stories","Tracking Douglas"]}</script>

	
	<title>Hawaiian Electric has advice on what to do in preparation and during the effects of Hurricane Douglas</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KHON2 &raquo; Feed" href="https://www.khon2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KHON2 &raquo; Comments Feed" href="https://www.khon2.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.khon2.com\/tracking-douglas\/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas\/","page_slug":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas","page_type":"story","page_category":"tracking_douglas","article_id":329240,"subpath":"\/tracking_douglas"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='HONOLULU (KHON2) &#8212; Shannon Putnam of Hawaiian Electric shares advice on what the public can do to prepare for Hurricane Douglas. She also reveals what HECO is doing in preparation for possible power outages. Latest Stories on KHON2' /><!-- WP SEO -->
<meta name='google-site-verification' content='Xq0e8RHBicEM0Ughi9RspaKkncY8m12EZYb97UKtYCs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khon2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0d9fd9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.khon2.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.khon2.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=227e0a4b2164b08a0373' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.khon2.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=009c21e4fec8440e1456' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.khon2.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.khon2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.khon2.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.khon2.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khon2.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khon2.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.khon2.com/tracking-douglas/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas/" />
<link rel='shortlink' href='https://www.khon2.com/?p=329240' />
<link rel="alternate" type="application/json+oembed" href="https://www.khon2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khon2.com%2Ftracking-douglas%2Fwatch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khon2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khon2.com%2Ftracking-douglas%2Fwatch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.khon2.com/tracking-douglas/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Hawaiian Electric has advice on what to do in preparation and during the effects of Hurricane Douglas" />
<meta property="og:url" content="https://www.khon2.com/tracking-douglas/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas/" />
<meta property="og:description" content="HONOLULU (KHON2) &#8212; Shannon Putnam of Hawaiian Electric shares advice on what the public can do to prepare for Hurricane Douglas. She also reveals what HECO is doing in preparation for possibl…" />
<meta property="article:published_time" content="2020-07-27T00:42:11+00:00" />
<meta property="article:modified_time" content="2020-07-27T00:42:13+00:00" />
<meta property="og:site_name" content="KHON2" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WATCH: Hawaiian Electric has advice on what to do in preparation and during the effects of Hurricane Douglas" />
<meta name="twitter:image" content="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/heco-2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/heco-2.png?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/heco-2.png?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="WATCH: Hawaiian Electric has advice on what to do in preparation and during the effects of Hurricane Douglas" />
<meta name="twitter:description" content="HONOLULU (KHON2) &#8212; Shannon Putnam of Hawaiian Electric shares advice on what the public can do to prepare for Hurricane Douglas. She also reveals what HECO is doing in preparation for possibl…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/cropped-Hi-Res-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/cropped-Hi-Res-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/cropped-Hi-Res-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/cropped-Hi-Res-2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-329240 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVCNW5X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.khon2.com/" rel="home">KHON2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.khon2.com/" rel="home">
						<img src="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/KHON2-Full-Logo-High-Res-1.png" alt="Tracking Douglas" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.khon2.com/wp-content/uploads/sites/8/2020/02/KHON2-Full-Logo-High-Res-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.khon2.com/weather/">
							<span class="site-header__weather-region">Mililani</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">81&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.khon2.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-164616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-164616"><a href="https://www.khon2.com/top-stories/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-314673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314673"><a href="https://www.khon2.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-35962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35962"><a href="https://www.khon2.com/local-news/">Local News</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://www.khon2.com/news/national/">National</a></li>
	<li id="menu-item-304947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304947"><a href="https://www.khon2.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-35965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35965"><a href="https://www.khon2.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-1003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003"><a href="https://www.khon2.com/news/international/">International</a></li>
	<li id="menu-item-35966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35966"><a href="https://www.khon2.com/news/always-investigating/">Always Investigating</a></li>
	<li id="menu-item-35983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35983"><a href="https://www.khon2.com/local-news/kupuna-caregiver/">Kupuna Caregiver</a></li>
	<li id="menu-item-35974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35974"><a href="https://www.khon2.com/kupuna-life/">Kupuna Life</a></li>
	<li id="menu-item-35984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35984"><a href="https://www.khon2.com/news/business-matters/">Business Matters</a></li>
	<li id="menu-item-35988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35988"><a href="https://www.khon2.com/news/inspirational-people/">INspirational People</a></li>
	<li id="menu-item-35978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35978"><a href="https://www.khon2.com/whiz-kids/">Whiz Kids</a></li>
	<li id="menu-item-35980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35980"><a href="https://www.khon2.com/aloha-authentic/">Aloha Authentic</a></li>
	<li id="menu-item-55546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55546"><a href="https://www.khon2.com/janes-journey/">Jane&#8217;s Journey</a></li>
	<li id="menu-item-216974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216974"><a href="https://www.khon2.com/hardworking-hawaii/">Hardworking Hawaii</a></li>
	<li id="menu-item-141583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141583"><a href="https://www.khon2.com/way-2-go/">Way 2 Go!</a></li>
	<li id="menu-item-190568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190568"><a href="https://www.khon2.com/remembering-hawaii/">Remembering Hawaii</a></li>
	<li id="menu-item-195756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195756"><a href="https://www.khon2.com/whats-the-law/">What&#8217;s the Law</a></li>
	<li id="menu-item-204263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204263"><a href="https://www.khon2.com/2-find-a-home/">2 Find a Home</a></li>
	<li id="menu-item-205450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205450"><a href="https://www.khon2.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-325616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325616"><a href="https://www.khon2.com/support-hawaii-2/">SUPPORT HAWAII</a></li>
</ul>
</div></div></li>
<li id="menu-item-143255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143255"><a href="https://www.khon2.com/video/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52603"><a href="https://www.khon2.com/live-stream/">Live News</a></li>
	<li id="menu-item-91910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91910"><a href="https://www.khon2.com/live-events/">Live Events</a></li>
	<li id="menu-item-35957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35957"><a href="https://www.khon2.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-240730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240730"><a href="https://www.khon2.com/video/">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-206678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-206678"><a href="https://www.khon2.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-327416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327416"><a href="https://www.khon2.com/tracking-douglas/">Tracking Douglas</a></li>
	<li id="menu-item-323738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323738"><a href="https://www.khon2.com/severe-weather-preparation/">Hurricane Preparation</a></li>
	<li id="menu-item-206679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206679"><a href="https://www.khon2.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-36016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36016"><a href="https://www.khon2.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-35989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35989"><a href="https://www.khon2.com/cruz-and-nuge/">Cruz and Nuge</a></li>
	<li id="menu-item-150434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150434"><a href="https://www.khon2.com/9th-island-forecast/">9th Island Forecast</a></li>
	<li id="menu-item-36042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36042"><a href="https://www.khon2.com/live-traffic/">Live Traffic</a></li>
</ul>
</div></div></li>
<li id="menu-item-35866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35866"><a href="https://www.khon2.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-35963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35963"><a href="https://www.khon2.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-131970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131970"><a href="https://www.khon2.com/gobows/">#GoBows</a></li>
	<li id="menu-item-131971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131971"><a href="https://www.khon2.com/bows-football-final/">&#8216;Bows Football Final</a></li>
	<li id="menu-item-35964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35964"><a href="https://www.khon2.com/sports/cover2-hs-football/">Cover2 HS Football</a></li>
	<li id="menu-item-107331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107331"><a href="https://www.khon2.com/nfl/nfl-los-angeles/">Inside the Herd &#8211; L.A. Rams</a></li>
	<li id="menu-item-134473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134473"><a href="https://www.khon2.com/one-championship-hawaii/">ONE Championship: Hawaii</a></li>
	<li id="menu-item-53893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53893"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/">Fox Sports</a></li>
	<li id="menu-item-53911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53911"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/mobile">Fox Sports on Mobile</a></li>
	<li id="menu-item-239730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239730"><a href="https://www.khon2.com/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div></div></li>
<li id="menu-item-149386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149386"><a href="https://www.khon2.com/wake-up-2day/">Wake Up 2day</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52850"><a href="https://www.khon2.com/keikis-first-birthday/">Keiki&#8217;s First Birthday</a></li>
	<li id="menu-item-35982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35982"><a href="https://www.khon2.com/local-news/celebrating-our-kupuna/">Celebrating Our Kupuna</a></li>
	<li id="menu-item-35990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35990"><a href="https://www.khon2.com/ask-hpd/">Ask HPD</a></li>
	<li id="menu-item-35970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35970"><a href="https://www.khon2.com/wake-up-2day/ask-a-specialist/">Ask A Specialist</a></li>
	<li id="menu-item-56007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56007"><a href="https://www.khon2.com/local-news/kupuna-caregiver/">Kupuna Caregiver</a></li>
	<li id="menu-item-36018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36018"><a href="https://www.khon2.com/kupuna-life/">Kupuna Life</a></li>
	<li id="menu-item-187154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187154"><a href="https://www.khon2.com/wake-up-2day/love-your-pet/">Love Your Pet</a></li>
	<li id="menu-item-193166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193166"><a href="https://www.khon2.com/wake-up-2day/wellness-wednesday/">Wellness Wednesday</a></li>
	<li id="menu-item-251132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251132"><a href="https://www.khon2.com/wake-up-2day/food-2go/">Food 2Go</a></li>
</ul>
</div></div></li>
<li id="menu-item-52819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52819"><a href="https://www.khon2.com/living-808/">Living808</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-215849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-215849"><a href="https://www.khon2.com/living-808-entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-215858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-215858"><a href="https://www.khon2.com/living-808-family/">FAMILY</a></li>
	<li id="menu-item-215757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-215757"><a href="https://www.khon2.com/living-808-food/">FOOD</a></li>
	<li id="menu-item-215796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-215796"><a href="https://www.khon2.com/living-808-health/">HEALTH</a></li>
	<li id="menu-item-215672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-215672"><a href="https://www.khon2.com/living-808-home/">HOME</a></li>
	<li id="menu-item-215815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-215815"><a href="https://www.khon2.com/living-808-money-career/">MONEY &#038; CAREER</a></li>
	<li id="menu-item-215839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-215839"><a href="https://www.khon2.com/social/">SOCIAL</a></li>
	<li id="menu-item-215802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-215802"><a href="https://www.khon2.com/living-808-style/">STYLE</a></li>
	<li id="menu-item-215823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-215823"><a href="https://www.khon2.com/living-808-travel/">TRAVEL</a></li>
	<li id="menu-item-274299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-274299"><a href="https://www.khon2.com/living-808-at-home/">@ HOME</a></li>
	<li id="menu-item-325617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325617"><a href="https://www.khon2.com/support-hawaii-2/">SUPPORT HAWAII</a></li>
</ul>
</div></div></li>
<li id="menu-item-35869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35869"><a href="https://www.khon2.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-259015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259015"><a href="https://www.khon2.com/aloha-class-of-2020/">Aloha Class of 2020</a></li>
	<li id="menu-item-203135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203135"><a href="https://www.khon2.com/back-to-bruyeres/">Back to Bruyeres</a></li>
	<li id="menu-item-146073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146073"><a href="https://www.khon2.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-52677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52677"><a href="https://www.khon2.com/community/contests/">Contests</a></li>
	<li id="menu-item-36043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36043"><a href="https://www.khon2.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-163120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163120"><a href="https://www.khon2.com/hawaii-pacific-university-esports-tournament/">Hawaii Pacific University eSports Tournament</a></li>
	<li id="menu-item-163878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163878"><a href="https://www.khon2.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-152519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152519"><a href="https://www.khon2.com/honolulu-pride-parade/">Honolulu Pride Parade</a></li>
	<li id="menu-item-216030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216030"><a href="https://www.khon2.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-219045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219045"><a href="https://www.khon2.com/laulima/">Laulima</a></li>
	<li id="menu-item-205452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205452"><a href="https://www.khon2.com/military-matters/">Military Matters</a></li>
	<li id="menu-item-35981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35981"><a href="https://www.khon2.com/community/mixed-plate/">Mixed Plate</a></li>
	<li id="menu-item-36019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36019"><a href="https://www.khon2.com/modern-wahine-hawaii/">Modern Wahine Hawaii</a></li>
	<li id="menu-item-185544" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185544"><a href="https://www.khon2.com/community/contests/remarkable-woman-contest/">Remarkable Women</a></li>
	<li id="menu-item-53352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53352"><a href="https://www.khon2.com/sam-choys-in-the-kitchen/">Sam Choy&#8217;s In The Kitchen</a></li>
	<li id="menu-item-127797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127797"><a href="https://www.khon2.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-86970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86970"><a href="https://www.khon2.com/things-2-know/">Things 2 Know</a></li>
</ul>
</div></div></li>
<li id="menu-item-82932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-82932"><a href="https://www.khon2.com/report-it/">Report It</a></li>
<li id="menu-item-215256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215256"><a href="https://www.khon2.com/action-line/">Action Line</a></li>
<li id="menu-item-35879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35879"><a href="https://www.khon2.com/khii/">KHII</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-272742" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-272742"><a href="https://www.khon2.com/virtual-graduation-2020/khii-virtual-graduation-2020/">Virtual Graduation 2020</a></li>
	<li id="menu-item-35975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35975"><a href="https://www.khon2.com/modern-wahine-hawaii/">Modern Wahine Hawaii</a></li>
	<li id="menu-item-54468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54468"><a href="https://www.khon2.com/inspiration-interiors/">INspiration Interiors</a></li>
	<li id="menu-item-54479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54479"><a href="https://www.khon2.com/adventist-health-castle/">Adventist Health Castle</a></li>
	<li id="menu-item-54478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54478"><a href="https://www.khon2.com/la-pietra/">La Pietra</a></li>
	<li id="menu-item-149275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149275"><a href="https://www.khon2.com/ulta-beauty/">Ulta Beauty</a></li>
	<li id="menu-item-101428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101428"><a href="https://www.khon2.com/your-primary-focus/">Your PRIMARY Focus</a></li>
	<li id="menu-item-287280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287280"><a href="https://www.khon2.com/khii-community-calendar/">KHII Community Calendar</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.khon2.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-329240 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-stories category-tracking-douglas" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		WATCH: Hawaiian Electric has advice on what to do in preparation and during the effects of Hurricane Douglas	</h1>

			<div class="article-eyebrow">
			<a href="https://www.khon2.com/tracking-douglas/">Tracking Douglas</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-07-26T14:42:11-10:00">Jul 26, 2020 / 02:42 PM HST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-07-26T14:42:13-10:00">Jul 26, 2020 / 02:42 PM HST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5708818","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"khon2.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"khon2.com","ns_st_st":"khon","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""},"ad":{"c3":"khon2.com","ns_st_st":"khon","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.khon/tracking_douglas&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.khon2.com/tracking-douglas/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas/&vconp=2&cust_params=vid%3D5708818%26cmsid%3D329240%26pid%3D329240%26vidcat%3D/tracking_douglas%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"BaDWlAqpX0YjbCNPVHxwFgomq2QKkMV0","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NzA4ODE4IiwiaXNzIjoiQmFEV2xBcXBYMFlqYkNOUFZIeHdGZ29tcTJRS2tNVjAiLCJleHAiOjE1OTU4MTYxNjF9.3r8c1QJIYgDNDiAT6O9Ag_1P8Zro4W84PbHZ5MeQ1_g","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/khon/video/video_studio/185/20/07/26/5708818/5708818_7A05341D78584BC5810DB6E585807F8C_200726_5708818_HECO_advises_what_to_do_to_prepare_for_Douglas_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>HONOLULU (KHON2) &#8212; Shannon Putnam of Hawaiian Electric shares advice on what the public can do to prepare for Hurricane Douglas. She also reveals what HECO is doing in preparation for possible power outages. </p>



<p><strong>Latest Stories on KHON2</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.khon2.com/tracking-douglas/maui-county-mayor-victorino-provides-latest-update-on-hurricane-douglas/">Maui County Mayor Victorino provides latest update on Hurricane Douglas</a></li>
<li><a href="https://www.khon2.com/tracking-douglas/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas/">WATCH: Hawaiian Electric has advice on what to do in preparation and during the effects of Hurricane Douglas</a></li>
<li><a href="https://www.khon2.com/tracking-douglas/honolulu-emergency-services-department-provides-update-on-response-plan-as-hurricane-douglas-approaches-the-islands/">Honolulu Emergency Services Department provides update on response plan as Hurricane Douglas approaches the islands</a></li>
<li><a href="https://www.khon2.com/tracking-douglas/hidoe-to-close-schools-and-offices-on-july-27/">HIDOE to close schools and offices on July 27</a></li>
<li><a href="https://www.khon2.com/tracking-douglas/oahu-and-kauai-public-libraries-will-remain-closed-on-july-27/">Oahu and Kauai Public Libraries will remain closed on July 27</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114906"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Tracking Douglas Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.khon2.com/tracking-douglas/maui-county-mayor-victorino-provides-latest-update-on-hurricane-douglas/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="329262"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Maui County Mayor Victorino provides latest update on Hurricane Douglas
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-07-26T15:08:04-10:00">Jul 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MAUI, Hawaii (KHON2) - Maui County Mayor Victorino provides latest update on Hurricane Douglas.</p>
<p>According to the 2 p.m. update from the National Hurricane Center, Maui County remains under a Hurricane Warning. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5708829"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.khon2.com/tracking-douglas/honolulu-emergency-services-department-provides-update-on-response-plan-as-hurricane-douglas-approaches-the-islands/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="329236"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Honolulu Emergency Services Department provides update on response plan as Hurricane Douglas approaches the islands
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-07-26T14:31:55-10:00">Jul 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HONOLULU, Hawaii (KHON2) - The Honolulu Emergency Services Department provided an update on their latest response plan as Hurricane Douglas approaches Oahu. </p>
<p>Storm surge and high surf are potential factors of Douglas. Officials are urging the public to stay out of the water during the storm. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=900&#038;h=506&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=900&amp;h=506&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=900&amp;h=506&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=900&amp;h=506&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=900&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.khon2.com/tracking-douglas/hidoe-to-close-schools-and-offices-on-july-27/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="329197"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				HIDOE to close schools and offices on July 27
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-07-26T14:27:24-10:00">Jul 26, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HONOLULU (KHON2) - Gov. David Ige announced that state offices in the City and County of Honolulu and Kauai County will be closed on July 27. </p>
<p>As a result, all Hawaii Department of Education schools and offices in those two counties will be closed as well.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=650&#038;h=365&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329262"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/maui-county-mayor-victorino-provides-latest-update-on-hurricane-douglas/"
									>
			
				Maui County Mayor Victorino provides latest update on Hurricane Douglas
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/maui-county-mayor-victorino-provides-latest-update-on-hurricane-douglas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5708829"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/MAYOR-VICTORINO.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329236"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/honolulu-emergency-services-department-provides-update-on-response-plan-as-hurricane-douglas-approaches-the-islands/"
									>
			
				Honolulu Emergency Services Department provides update on response plan as Hurricane Douglas approaches the islands
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/honolulu-emergency-services-department-provides-update-on-response-plan-as-hurricane-douglas-approaches-the-islands/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=900&#038;h=506&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=900&amp;h=506&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=900&amp;h=506&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=900&amp;h=506&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/11-4-ems-ambulance_31095089_ver1.0-4.jpg?w=900&amp;h=506&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329197"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/hidoe-to-close-schools-and-offices-on-july-27/"
									>
			
				HIDOE to close schools and offices on July 27
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/hidoe-to-close-schools-and-offices-on-july-27/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=650&#038;h=365&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/hawaii20department20of20education20hidoe20doe20logo20with20background_1541044146541.jpg_60858613_ver1.0.jpg?w=650&amp;h=365&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329178"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/oahu-and-kauai-public-libraries-will-remain-closed-on-july-27/"
									>
			
				Oahu and Kauai Public Libraries will remain closed on July 27
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/oahu-and-kauai-public-libraries-will-remain-closed-on-july-27/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2017/06/liliha-public-library_31087897_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2017/06/liliha-public-library_31087897_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2017/06/liliha-public-library_31087897_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2017/06/liliha-public-library_31087897_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2017/06/liliha-public-library_31087897_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2017/06/liliha-public-library_31087897_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2017/06/liliha-public-library_31087897_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329168"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/hawaii-gov-grants-non-essential-state-workers-on-oahu-kauai-administrative-leave-in-light-of-hurricane-douglas/"
									>
			
				Hawaii gov. grants non-essential state workers on Oahu, Kauai administrative leave in light of Hurricane Douglas
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/hawaii-gov-grants-non-essential-state-workers-on-oahu-kauai-administrative-leave-in-light-of-hurricane-douglas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2018/07/hawaii20state20capitol20exterior_1520917767339.jpg_36855850_ver1.0.jpg?w=720&#038;h=480&#038;crop=1"
		alt="hawaii state capitol exterior_1520917767339.jpg.jpg"
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2018/07/hawaii20state20capitol20exterior_1520917767339.jpg_36855850_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2018/07/hawaii20state20capitol20exterior_1520917767339.jpg_36855850_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2018/07/hawaii20state20capitol20exterior_1520917767339.jpg_36855850_ver1.0.jpg?w=720&amp;h=480&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2018/07/hawaii20state20capitol20exterior_1520917767339.jpg_36855850_ver1.0.jpg?w=720&amp;h=480&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2018/07/hawaii20state20capitol20exterior_1520917767339.jpg_36855850_ver1.0.jpg?w=720&amp;h=480&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2018/07/hawaii20state20capitol20exterior_1520917767339.jpg_36855850_ver1.0.jpg?w=720&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329127"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/oahu-and-kauai-uh-campuses-remain-closed-on-july-27/"
									>
			
				Oahu and Kauai UH campuses remain closed on July 27
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/oahu-and-kauai-uh-campuses-remain-closed-on-july-27/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2016/05/university-of-hawaii-uh-manoa-campus_36452455_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2016/05/university-of-hawaii-uh-manoa-campus_36452455_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2016/05/university-of-hawaii-uh-manoa-campus_36452455_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2016/05/university-of-hawaii-uh-manoa-campus_36452455_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2016/05/university-of-hawaii-uh-manoa-campus_36452455_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2016/05/university-of-hawaii-uh-manoa-campus_36452455_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2016/05/university-of-hawaii-uh-manoa-campus_36452455_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329010"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/july-25-1928-passengers-27-flights-land-in-hawaii/"
									>
			
				July 25: 1,928 passengers, 27 flights land in Hawaii
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/coronavirus/july-25-1928-passengers-27-flights-land-in-hawaii/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Airport.jpg?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Airport.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Airport.jpg?w=400&amp;h=225&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Airport.jpg?w=400&amp;h=225&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Airport.jpg?w=400&amp;h=225&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Airport.jpg?w=400&amp;h=225&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Airport.jpg?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329082"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/local-news/kahala-beach-stabbing-suspect-arrested-for-grand-jury-bench-warrant/"
									>
			
				Kahala Beach stabbing suspect arrested for grand jury bench warrant
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/local-news/kahala-beach-stabbing-suspect-arrested-for-grand-jury-bench-warrant/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/erik-willis-mug.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/erik-willis-mug.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/erik-willis-mug.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/erik-willis-mug.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/erik-willis-mug.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/erik-willis-mug.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/erik-willis-mug.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329105"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/july-26-64-new-covid-19-cases-reported-brings-state-total-to-1683/"
									>
			
				July 26: 64 new COVID-19 cases reported brings state total to 1683
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/coronavirus/july-26-64-new-covid-19-cases-reported-brings-state-total-to-1683/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Coronavirus-13.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Coronavirus-13.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Coronavirus-13.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Coronavirus-13.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Coronavirus-13.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Coronavirus-13.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Coronavirus-13.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329042"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/honolulu-mayor-discusses-latest-updates-as-hawaii-braces-for-hurricane-douglas/"
									>
			
				Honolulu Mayor discusses latest updates as Hawaii braces for Hurricane Douglas
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/honolulu-mayor-discusses-latest-updates-as-hawaii-braces-for-hurricane-douglas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5708419"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Douglas-1.jpg?w=898&#038;h=520&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Douglas-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Douglas-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Douglas-1.jpg?w=898&amp;h=520&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Douglas-1.jpg?w=898&amp;h=520&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Douglas-1.jpg?w=898&amp;h=520&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/Douglas-1.jpg?w=898&amp;h=520&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329034"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/ports-are-closed-to-all-incoming-outgoing-traffic-for-honolulu-and-kauai-counties/"
									>
			
				Ports are closed to all incoming, outgoing traffic for Honolulu and Kauai Counties
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/ports-are-closed-to-all-incoming-outgoing-traffic-for-honolulu-and-kauai-counties/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/180045_5day_cone_no_line_and_wind.png?w=897&#038;h=736&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/180045_5day_cone_no_line_and_wind.png?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/180045_5day_cone_no_line_and_wind.png?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/180045_5day_cone_no_line_and_wind.png?w=897&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/180045_5day_cone_no_line_and_wind.png?w=897&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/180045_5day_cone_no_line_and_wind.png?w=897&amp;h=736&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/180045_5day_cone_no_line_and_wind.png?w=897&amp;h=736&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="328984"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/watch-maui-county-residents-seeing-early-impacts-of-douglas/"
									>
			
				WATCH: Maui County residents seeing early impacts of Hurricane Douglas
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/watch-maui-county-residents-seeing-early-impacts-of-douglas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5708830"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/HANA.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/HANA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/HANA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/HANA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/HANA.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/HANA.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/HANA.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="328963"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/university-of-hawaii-assistant-professor-discusses-latest-track-for-douglas/"
									>
			
				University of Hawaii Assistant Professor discusses latest track for Hurricane Douglas
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/university-of-hawaii-assistant-professor-discusses-latest-track-for-douglas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5708360"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/9D7CDCC0061742519EAC50A66E407979.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/9D7CDCC0061742519EAC50A66E407979.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/9D7CDCC0061742519EAC50A66E407979.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/9D7CDCC0061742519EAC50A66E407979.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/9D7CDCC0061742519EAC50A66E407979.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/9D7CDCC0061742519EAC50A66E407979.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/9D7CDCC0061742519EAC50A66E407979.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="328955"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/the-county-of-maui-will-sound-warning-sirens-for-hurricane-douglas-this-morning/"
									>
			
				The County of Maui will sound warning sirens for Hurricane Douglas this morning
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/the-county-of-maui-will-sound-warning-sirens-for-hurricane-douglas-this-morning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5708358"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/maui-county.png?w=533&#038;h=319&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/maui-county.png?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/maui-county.png?w=533&amp;h=319&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/maui-county.png?w=533&amp;h=319&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/maui-county.png?w=533&amp;h=319&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/maui-county.png?w=533&amp;h=319&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/maui-county.png?w=533&amp;h=319&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="328935"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/lt-gov-josh-green-discusses-latest-spike-in-covid-19-cases-response-to-douglas/"
									>
			
				Lt. Gov. Josh Green discusses latest spike in COVID-19 cases, response to Hurricane Douglas
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/lt-gov-josh-green-discusses-latest-spike-in-covid-19-cases-response-to-douglas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5708342"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/JOSH-GREEN-2.png?w=694&#038;h=386&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/07/JOSH-GREEN-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/JOSH-GREEN-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/JOSH-GREEN-2.png?w=694&amp;h=386&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/JOSH-GREEN-2.png?w=694&amp;h=386&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/JOSH-GREEN-2.png?w=694&amp;h=386&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/07/JOSH-GREEN-2.png?w=694&amp;h=386&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="328916"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/hawaii-county-mayor-harry-kim-discusses-the-latest-on-response-on-douglas/"
									>
			
				Hawaii County Mayor Harry Kim discusses the latest on response on Hurricane Douglas
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/tracking-douglas/hawaii-county-mayor-harry-kim-discusses-the-latest-on-response-on-douglas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5708310"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/04/KHON-Big-Island-News.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/04/KHON-Big-Island-News.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/KHON-Big-Island-News.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/KHON-Big-Island-News.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/KHON-Big-Island-News.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/KHON-Big-Island-News.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/04/KHON-Big-Island-News.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="35882"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/live-stream/"
									>
			
				Live News
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="328122"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/hurricane-douglas-continues-march-toward-hawaii/"
									>
			
				Updates: Hurricane Warning in effect for Oahu, Kauai County and Maui County
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="42"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="328984"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/watch-maui-county-residents-seeing-early-impacts-of-douglas/"
									>
			
				WATCH: Maui County residents seeing early impacts of Hurricane Douglas
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="329240"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/tracking-douglas/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas/"
									>
			
				WATCH: Hawaiian Electric has advice on what to do in preparation and during the effects of Hurricane Douglas
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.khon2.com/" rel="home">
				<img src="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/KHON2-Full-Logo-High-Res-1.png" alt="KHON" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/khon2news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KHONnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/khonnews/">
					<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KHONNewsHawaii">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:nicole.napuunoa@khon2.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/khon2-news-honolulu-hi-news/id411526747">
						<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.khon&#038;hl=en">
						<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/khon2-wx-radar-forecasts/id935402347">
						<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.khon.android.weather&#038;hl=en">
						<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-220471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220471"><a href="https://www.khon2.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-57489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57489"><a href="https://www.khon2.com/contact-us/">About Us</a></li>
<li id="menu-item-220473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220473"><a href="https://www.khon2.com/contact-us/">Contact Us</a></li>
<li id="menu-item-59433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59433"><a href="https://www.khon2.com/action-line/">Action Line</a></li>
<li id="menu-item-113985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113985"><a href="https://www.khon2.com/report-it/">Report It</a></li>
<li id="menu-item-220474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220474"><a href="https://www.khon2.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-57483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57483"><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv">FCC Public File</a></li>
<li id="menu-item-113982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113982"><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv/programs-list/">Children&#8217;s Programming Report</a></li>
<li id="menu-item-119317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119317"><a href="https://www.khon2.com/wp-content/uploads/sites/8/2019/10/HonoluluHI_EEO_Public_File-10.01.18-09.30.19-FINAL.pdf">EEO Report</a></li>
<li id="menu-item-113983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113983"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Careers</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.khon2.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Tracking Douglas";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"tracking_douglas","kw":"watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas"}'   data-path='/5678/lin.khon/tracking_douglas'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=80)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},80:function(t,e,n){t.exports=n(81)},81:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.khon2.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=54f83e5287aed8af3fc6'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.khon2.com\/wp-json\/","nonce":"9f0717e854","versionString":"wp\/v2\/"};
</script>
<script src='https://www.khon2.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.khon2.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=78a85e5db6d95cd09be7'></script>
<script src='https://www.khon2.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26ca130e04b2aa627d60'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.khon2.com\/tracking-douglas\/watch-hawaiian-electric-has-advice-on-what-to-do-in-preparation-and-during-the-effects-of-hurricane-douglas\/"}
</script>
<script src='https://www.khon2.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162595915',post:'329240',tz:'-10',srv:'www.khon2.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595915', '329240' ]);
</script>

</body>
</html>
