<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Web Staff "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Dickey's Barbecue Pit Offers Memorial Day Special</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KHON" , "logo": { "@type": "ImageObject", "url": "https://media.khon2.com/nxs-khontv-media-us-east-1/theme/images/khon_digitalbrand-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.khon2.com/news/local-news/wake-up-2day/dickey-s-barbecue-pit-offers-memorial-day-special/2021905900" } , "headline": "Dickey&#039;s Barbecue Pit Offers Memorial Day Special", "description": "Memorial Day is just around the corner which symbolizes the start of summer! Dickey&#039;s Barbecue Pit has a special offer for your taste buds!", "author": { "@type": "Person", "name": " Web Staff " }, "datePublished": "2019-05-23T09:44:06-1000", "dateModified": "2019-05-23T09:44:06-1000", "dateline": "HONOLULU (KHON2)", "articleBody": "&amp;lt;p&amp;gt;Memorial Day is just around the corner which symbolizes the start of summer! Dickey&amp;amp;#39;s Barbecue Pit has a special offer for your taste buds!&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;Local Owner Danny Mabalot joined Take2 with menu options and discount details.&amp;lt;/p&amp;gt; ", "image": { "@type": "ImageObject" , "url": "https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/23/Dickey_s_Barbecue_Pit_Offers_Memorial_Da_0_88776631_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "Dickey's Barbecue Pit Offers Memorial Day Special", "thumbnailUrl": "https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/23/Dickey_s_Barbecue_Pit_Offers_Memorial_Da_0_88776631_ver1.0_160_90.jpg", "contentUrl": "https://5c6hkh53dixnyif7fvzrbzdukb.gcdn.anvato.net/khon/video/video_studio/2019/05/23/Dickey_s_Barbecue_Pit_Offers_Memorial_Day_Specia_3647122_1200.mp4?Expires=1653248552&KeyName=mcpkey1&Signature=Ljl_POSsFsVc2FNBgwKZ3ruq_l4", "dateCreated": "2019-05-23T09:42:53-1000", "dateModified": "2019-05-23T09:42:53-1000", "description": "Wake Up 2Day - Take 2", "uploadDate": "2019-05-23T09:42:53-1000" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Memorial Day is just around the corner which symbolizes the start of summer! Dickey&#039;s Barbecue Pit has a special offer for your taste buds!" lang="en-US" /> <meta name="keywords" content="Wake Up 2day,News" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Dickey's Barbecue Pit Offers Memorial Day Special"/><meta property="og:description" content="Memorial Day is just around the corner which symbolizes the start of summer! Dickey's Barbecue Pit has a special offer for your taste buds! "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.khon2.com/news/local-news/wake-up-2day/dickey-s-barbecue-pit-offers-memorial-day-special/2021905900"/><meta property="og:image" content="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/23/Dickey_s_Barbecue_Pit_Offers_Memorial_Da_0_88776631_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KHON"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Wake Up 2day"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-23T19:44:06+00:00"/><meta property="article:modified_time" content="2019-05-23T19:44:06+00:00"/><meta property="article:expiration_time" content="2046-10-07T19:44:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Dickey's Barbecue Pit Offers Memorial Day Special"/><meta name="twitter:description" content="Memorial Day is just around the corner which symbolizes the start of summer! Dickey's Barbecue Pit has a special offer for your taste buds! "/><meta name="twitter:site" content="KHON"/><meta name="twitter:image" content="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/23/Dickey_s_Barbecue_Pit_Offers_Memorial_Da_0_88776631_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.khon2.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190523 19:44:06"/><Attribute name="edate" value="1558640646588"/><Attribute name="edateformat" value="20190523 19:44:06"/><Attribute name="sdate" value="1558640646557"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900031"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Wake Up 2day"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Memorial Day is just around the corner which symbolizes the start of summer! Dickey&#39;s Barbecue Pit has a special offer for your taste buds! "/><Attribute name="Headline" value="Dickey&#39;s Barbecue Pit Offers Memorial Day Special"/><Attribute name="Keywords" value="Wake Up 2day,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190523 19:44:06"/><Attribute name="PubDate" value="20190523 19:44:06"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Wake Up 2Day - Take 2"/><Attribute name="CompID" value="2021903976"/><Attribute name="URL" value="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/23/Dickey_s_Barbecue_Pit_Offers_Memorial_Da_0_88776631_ver1.0_160_90.jpg"/><Attribute name="Title" value="Dickey&#39;s Barbecue Pit Offers Memorial Day Special"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="66874361378" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;khon2&#x2e;com&#x2f;news&#x2f;local-news&#x2f;wake-up-2day&#x2f;dickey-s-barbecue-pit-offers-memorial-day-special&#x2f;2021905900" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;khon2&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;wake-up-2day&#x2f;dickey-s-barbecue-pit-offers-memorial-day-special&#x2f;2021905900" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558790500000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1558790500000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;khon2&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-khon&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558592563000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css">body #site-header{background:0099cc!important}</style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/favicon.ico"> <link rel="apple-touch-icon" href="https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 4},getRevision:function(){return"537.36"},getVersion:function(){return"4.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.khon2.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"856052589"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.khon2.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"846655637"},getScopeGroupIdOrLiveGroupId:function(){return"846655637"},getParentGroupId:function(){return"846655637"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.khon2.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=846655637&refererPlid=856052589"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekhon2\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=80&minifierType=js&languageId=en_US&b=6102&t=1558790692000"},getBaseURL:function(){return"https://www.khon2.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1558790692000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=80&minifierType=js&languageId=en_US&b=6102&t=1558790692000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="mOpDW7Pl";Liferay.currentURL="\x2fnews\x2flocal-news\x2fwake-up-2day\x2fdickey-s-barbecue-pit-offers-memorial-day-special\x2f2021905900";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fwake-up-2day%2Fdickey-s-barbecue-pit-offers-memorial-day-special%2F2021905900";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=80&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_8621","101","56_INSTANCE_cvuts3ZSzkhv","56_INSTANCE_7388","56_INSTANCE_5414","56_INSTANCE_4887","56_INSTANCE_EuAmaccWvb02","56_INSTANCE_SlraE7FSJMiY","56_INSTANCE_1550","56_INSTANCE_3707","56_INSTANCE_Rql3jHULCQj7","56_INSTANCE_7646"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KHON"},getParentGroupName:function(){return"KHON"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/khon/create-story?type=story&storyId=";var viewNonstoryUrl="/web/khon-staging/-/";var viewGalleryUrl="/group/khon/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=846655647;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"846655653"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"846655647"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.khon2.com/news/local-news/wake-up-2day/dickey-s-barbecue-pit-offers-memorial-day-special/2021905900",pageType:"story",pageKeywords:"wake up 2day template - do not publish",articleId:"2021905900",adUnitSubName:"/news/local_news/wake_up_2day"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e2db164462f3" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MVCNW5X");</script><!-- End Google Tag Manager --><!-- Google Verifcation --><meta name="google-site-verification" content="vQrK0lXN0dlETfVLRCYFkM9TNCe5xqVLqDcOCQdVYbY" /> <!-- GLOBAL Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End GLOBAL Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="KHON:UA-115305898-1,nxstKHON:UA-32507368-11";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="khon2.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KHON";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Web Staff ";k="2021905900";d="KHON";f="Wake Up 2day";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:yb68vmgxf7e";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=80&minifierType=js&languageId=en_US&b=6102&t=1558592563000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="News\x2cWake\x20Up\x202day";var b="Wake\x20Up\x202day\x2cNews";var a="Memorial\x20Day\x20is\x20just\x20around\x20the\x20corner\x20which\x20symbolizes\x20the\x20start\x20of\x20summer\x21\x20Dickey\x27s\x20Barbecue\x20Pit\x20has\x20a\x20special\x20offer\x20for\x20your\x20taste\x20buds\x21\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/khon")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("411526747","411526747","411526747","com.linmedia.newstouch.khon","com.linmedia.newstouch.khon");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KHON2 News - Honolulu HI News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-khon controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.khon2.com/weather"> <span class="region">Honolulu</span> <h4 class="forecast">81&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KHON"><img src="https://media.khon2.com/nxs-khontv-media-us-east-1/theme/images/khon_digitalbrand-min.png" alt="KHON" /><div class="site-logo-wrapper" style="background:url(https://media.khon2.com/nxs-khontv-media-us-east-1/theme/images/khon_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.khon2.com/weather">
       <h5 class="region">Honolulu</h5>
       <h4 class="forecast">81&deg;<i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.khon2.com/home" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                  	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/local">Local Hawaii News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/washington-dc-bureau">Washington D.C. Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/always-investigating">Always Investigating</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/action-line-stories">Action Line</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/whiz-kids1">Whiz Kids</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/kupuna-caregiver">Kupuna Caregiver</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/kupuna-life">Kupuna Life</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/business-matters">Business Matters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/inspirational-people">INspirational People</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/aloha-authentic">Aloha Authentic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/janes-journey">Jane's Journey</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
            
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/missing-maui-woman-amanda-eller-speaks-at-gathering/2032850569" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Missing_Maui_woman_Amanda_Eller_speaks_a_0_89463127_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Missing_Maui_woman_Amanda_Eller_speaks_a_0_89463127_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Missing_Maui_woman_Amanda_Eller_speaks_a_0_89463127_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Missing_Maui_woman_Amanda_Eller_speaks_a_0_89463127_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Missing&#x20;Maui&#x20;woman&#x20;Amanda&#x20;Eller&#x20;speaks&#x20;at&#x20;gathering" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/missing-maui-woman-amanda-eller-speaks-at-gathering/2032850569" > Missing Maui woman Amanda Eller speaks at gathering </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/missing-maui-hiker-s-father-says-we-re-going-to-bring-him-home-as-search-continues/2032814327" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/9%20SEARCH%20FOR%20KEKAI%20MINA-PKG.transfer_frame_420_1559024910827.png_89457059_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/9%20SEARCH%20FOR%20KEKAI%20MINA-PKG.transfer_frame_420_1559024910827.png_89457059_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/9%20SEARCH%20FOR%20KEKAI%20MINA-PKG.transfer_frame_420_1559024910827.png_89457059_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/9%20SEARCH%20FOR%20KEKAI%20MINA-PKG.transfer_frame_420_1559024910827.png_89457059_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Missing&#x20;Maui&#x20;hiker&#x27;s&#x20;father&#x20;says&#x2c;&#x20;&#x27;We&#x27;re&#x20;going&#x20;to&#x20;bring&#x20;him&#x20;home&#x2c;&#x27;&#x20;as&#x20;search&#x20;continues" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/missing-maui-hiker-s-father-says-we-re-going-to-bring-him-home-as-search-continues/2032814327" > Missing Maui hiker's father says, 'We're going to bring him home,' as search continues </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/good-and-bad-signs-for-hawaii-s-economy/2032855900" >Good and bad signs for Hawaii's economy</a> </li> <li> <a href="/weather/weather-blog/humid-conditions-remain-until-the-trade-winds-return-on-thursday/2032876344" >Humid conditions remain until the trade winds return on Thursday</a> </li> <li> <a href="/news/local-news/thousands-gathered-at-ala-moana-beach-for-shinnyo-lantern-floating-hawaii/2032838669" >Thousands gathered at Ala Moana Beach for Shinnyo Lantern Floating Hawaii</a> </li> <li> <a href="/news/local-news/hawaii-s-most-wanted-makaio-rios-sanchez/2032805295" >Hawaii's Most Wanted: Makaio Rios-Sanchez</a> </li> </ul> </div> </li> <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.khon2.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a> <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.khon2.com/weather/interactive-radar">Interactive Radar</a></li> <li><a href="https://www.khon2.com/weather">Current Information</a></li> <li><a href="https://www.khon2.com/weather/weather-alerts">Weather Alerts</a></li> <li><a href="http://www.khon2.com/news/local-news/ready-for-disaster/ready-for-disaster/1020721853">Ready for Disaster</a></li> <li><a href="https://www.khon2.com/weather/cruz-and-nuge">808 Weather with Cruz and Nuge</a></li> <li><a href="https://www.khon2.com/live-traffic">Traffic</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/weather/weather-blog/humid-conditions-remain-until-the-trade-winds-return-on-thursday/2032876344" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Justin_Cruz_WX_5_27_19_0_89463169_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Justin_Cruz_WX_5_27_19_0_89463169_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Justin_Cruz_WX_5_27_19_0_89463169_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Justin_Cruz_WX_5_27_19_0_89463169_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Humid&#x20;conditions&#x20;remain&#x20;until&#x20;the&#x20;trade&#x20;winds&#x20;return&#x20;on&#x20;Thursday" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/weather-blog/humid-conditions-remain-until-the-trade-winds-return-on-thursday/2032876344" > Humid conditions remain until the trade winds return on Thursday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-blog/trade-winds-expected-to-decrease-on-this-memorial-day-with-scattered-afternoon-showers/2031373807" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Trade_winds_expected_to_decrease_on_this_0_89370884_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Trade_winds_expected_to_decrease_on_this_0_89370884_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Trade_winds_expected_to_decrease_on_this_0_89370884_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Trade_winds_expected_to_decrease_on_this_0_89370884_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Trade&#x20;winds&#x20;expected&#x20;to&#x20;decrease&#x20;on&#x20;this&#x20;Memorial&#x20;Day&#x2c;&#x20;with&#x20;scattered&#x20;afternoon&#x20;showers" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/weather/weather-blog/trade-winds-expected-to-decrease-on-this-memorial-day-with-scattered-afternoon-showers/2031373807" > Trade winds expected to decrease on this Memorial Day, with scattered afternoon showers </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/weather/weather-blog/winds-to-shift-down-to-the-southeast/2030692667" >Winds to shift down to the southeast</a> </li> <li> <a href="/weather/weather-blog/trades-ease-off-in-time-for-memorial-day/2030490123" >Trades ease off in time for Memorial Day</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-wakeupday" href="#"></a> <a href="https://www.khon2.com/wake-up-2day" data-dropdown="drop-nav-wakeupday" data-options="is_hover:true; hover_timeout:1000">Wake Up 2day <i class="fa fa-caret-down"></i></a> <div id="drop-nav-wakeupday" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.khon2.com/keikis-first-birthday">Keiki's First Birthday</a></li> <li><a href="https://www.khon2.com/celebrating-our-kupuna">Celebrating our Kupuna</a></li> <li><a href="https://www.khon2.com/ask-hpd">Ask HPD</a></li> <li><a href="https://www.khon2.com/wake-up-2day-stories/ask-a-specialist">Ask a Specialist</a></li> <li><a href="https://www.khon2.com/kupuna-life">Kupuna Life</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/news/local-news/wake-up-2day/adventist-health-castle-doctor-gives-heat-exhaustion-prevention-tips/2031814347" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Adventist_Health_Castle_Doctor_Gives_Hea_0_89399706_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Adventist_Health_Castle_Doctor_Gives_Hea_0_89399706_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Adventist_Health_Castle_Doctor_Gives_Hea_0_89399706_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Adventist_Health_Castle_Doctor_Gives_Hea_0_89399706_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Adventist&#x20;Health&#x20;Castle&#x20;Doctor&#x20;Gives&#x20;Heat&#x20;Exhaustion&#x20;Prevention&#x20;Tips" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/wake-up-2day/adventist-health-castle-doctor-gives-heat-exhaustion-prevention-tips/2031814347" > Adventist Health Castle Doctor Gives Heat Exhaustion Prevention Tips </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/wake-up-2day/saving-time-for-summer-travel-season/2025064904" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/24/Saving_time_for_Summer_Travel_Season_0_88985338_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/24/Saving_time_for_Summer_Travel_Season_0_88985338_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/24/Saving_time_for_Summer_Travel_Season_0_88985338_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/24/Saving_time_for_Summer_Travel_Season_0_88985338_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Saving&#x20;time&#x20;for&#x20;Summer&#x20;Travel&#x20;Season" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/wake-up-2day/saving-time-for-summer-travel-season/2025064904" > Saving time for Summer Travel Season </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/wake-up-2day/take2-hawaii-pet-portraits/2025017186" >Take2:Hawaii Pet Portraits</a> </li> <li> <a href="/news/local-news/wake-up-2day/take2-pop-alternative-band-crimson-apple-return-for-homecoming-show/2024944789" >Take2:Pop-Alternative Band Crimson Apple Return for Homecoming Show</a> </li> <li> <a href="/news/local-news/wake-up-2day/keiki-talk-keeping-kids-active-in-the-summer/2024936008" >Keiki Talk:Keeping Kids Active in the Summer</a> </li> <li> <a href="/living808/explore-hawaii-island/explore-hawaii-island-cafe-100/2024931185" >Explore Hawaii Island:Cafe 100</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.khon2.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.khon2.com/sports/local-sports">Local Sports</a></li> <li><a href="https://www.khon2.com/cover2">Cover2</a></li> <li><a href="https://www.khon2.com/big-race-indy-2019">Big Race Indy</a></li> <li><a href="https://www.khon2.com/titans">Titans News</a></li> <li><a href="https://www.khon2.com/raiders">Raiders News</a></li> <li><a href="https://www.khon2.com/49ers">49ers News</a></li> <li><a href="https://www.khon2.com/los-angeles-rams">Inside the Herd - LA Rams</a></li> <li><a href="https://www.khon2.com/sports/athletics">MLB Oakland</a></li> <li><a href="https://www.khon2.com/sports/giants">MLB San Francisco</a></li> <li><a href="https://www.khon2.com/sports/dodgers">MLB Los Angeles</a></li> <li><a href="https://www.foxsports.com/mobile">FOX Sports on Mobile</a></li> <li><a href="https://www.khon2.com/big-race-indy-2019">The Big Race Indy</a></li> <li><a href="https://www.foxsports.com/">National Sports</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/local-sports/former-kapolei-standout-leonard-lee-returns-home-to-play-for-the-bows/2032557938" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Former_Kapolei_standout_Leonard_Lee_retu_0_89447884_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Former_Kapolei_standout_Leonard_Lee_retu_0_89447884_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Former_Kapolei_standout_Leonard_Lee_retu_0_89447884_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Former_Kapolei_standout_Leonard_Lee_retu_0_89447884_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Former&#x20;Kapolei&#x20;standout&#x20;Leonard&#x20;Lee&#x20;returns&#x20;home&#x20;to&#x20;play&#x20;for&#x20;the&#x20;&#x27;Bows" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/local-sports/former-kapolei-standout-leonard-lee-returns-home-to-play-for-the-bows/2032557938" > Former Kapolei standout Leonard Lee returns home to play for the 'Bows </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/saint-louis-grad-torres-helps-lead-sacramento-state-into-ncaa-regional/2032477538" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Saint_Louis_grad_Torres_helps_lead_Sacra_0_89438508_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Saint_Louis_grad_Torres_helps_lead_Sacra_0_89438508_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Saint_Louis_grad_Torres_helps_lead_Sacra_0_89438508_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Saint_Louis_grad_Torres_helps_lead_Sacra_0_89438508_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Saint&#x20;Louis&#x20;grad&#x20;Torres&#x20;helps&#x20;lead&#x20;Sacramento&#x20;State&#x20;into&#x20;NCAA&#x20;Regional" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/local-sports/saint-louis-grad-torres-helps-lead-sacramento-state-into-ncaa-regional/2032477538" > Saint Louis grad Torres helps lead Sacramento State into NCAA Regional </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/sports/local-sports/rainbow-warriors-lose-last-game-of-the-season-finish-20-30/2027576605" >Rainbow Warriors lose last game of the season, finish 20-30</a> </li> <li> <a href="/sports/local-sports/hancock-homers-but-bows-fall-again-to-long-beach/2025934136" >Hancock homers, but 'Bows fall again to Long beach</a> </li> <li> <a href="/sports/local-sports/7th-annual-gpa-showcase-hopes-to-bring-college-scholarships-to-hawaii-players/2025921269" >7th annual GPA Showcase hopes to bring college scholarships to Hawaii players</a> </li> <li> <a href="/sports/local-sports/-bows-fall-to-dirtbags-3-0/2023615650" >'Bows fall to Dirtbags 3-0</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-living" href="#"></a> <a href="https://www.khon2.com/living-808" data-dropdown="drop-nav-living" data-options="is_hover:true; hover_timeout:1000">Living808 <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-living" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.khon2.com/808-weddings">808 Special Occasions</a></li> <li><a href="https://www.khon2.com/808escapes">808 Travel</a></li> <li><a href="https://www.khon2.com/career-moves">Career Moves</a></li> <li><a href="https://www.khon2.com/design-decor">Design & Decor</a></li> <li><a href="https://www.khon2.com/energy-innovation">Energy Innovation</a></li> <li><a href="https://www.khon2.com/exploring-with-aloha">Exploring with Aloha</a></li> <li><a href="https://www.khon2.com/explore-hawaii-island">Explore Hawaii Island</a></li> <li><a href="https://www.khon2.com/go-the-distance">Go the Distance</a></li> <li><a href="https://www.khon2.com/hawaii-energized">Hawaii: Energized!</a></li> <li><a href="https://www.khon2.com/hawaiis-kitchen">Hawaii's Kitchen</a></li> <li><a href="https://www.khon2.com/healthy-delicious">Healthy & Delicious</a></li> <li><a href="https://www.khon2.com/in-sickness-in-health">In Sickness & In Health</a></li> <li><a href="https://www.khon2.com/in-the-biz">In the Biz</a></li> <li><a href="https://www.khon2.com/aloha-friday">Island Slipper</a></li> <li><a href="https://www.khon2.com/keiki-corner">Keiki Corner</a></li> <li><a href="https://www.khon2.com/keiki-o-ka-aina">Keiki O Ka Aina</a></li> <li><a href="https://www.khon2.com/money-matters">Money Matters</a></li> <li><a href="https://www.khon2.com/renovating-retirement">Renovating Retirement</a></li> <li><a href="https://www.khon2.com/run-on-dunkin">Run on Dunkin'</a></li> <li><a href="https://www.khon2.com/saving-lives-with-cpr-and-aeds">Saving Lives with CPR and AEDs</a></li> <li><a href="https://www.khon2.com/savvy-shopper">Savvy Shopper</a></li> <li><a href="https://www.khon2.com/smile808">Smile808</a></li> <li><a href="https://www.khon2.com/whats-poppin">What's Poppin'</a></li> </ul> </li> <li><a href="https://www.khon2.com/report-it">Report It</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-khii" href="#"></a> <a href="https://www.khon2.com/khii" data-dropdown="drop-nav-khii" data-options="is_hover:true; hover_timeout:1000">KHII <i class="fa fa-caret-down"></i></a> <div id="drop-nav-khii" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.khon2.com/modern-wahine-hawaii">Modern Wahine Hawaii</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/living808/modern-wahine-hawaii/inspiration-interiors-sustainable-furniture/2032336536" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/INspiration_Interiors___Sustainable_Furn_2_89430626_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/INspiration_Interiors___Sustainable_Furn_2_89430626_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/INspiration_Interiors___Sustainable_Furn_2_89430626_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/INspiration_Interiors___Sustainable_Furn_2_89430626_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="INspiration&#x20;Interiors&#x20;-&#x20;Sustainable&#x20;Furniture" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/living808/modern-wahine-hawaii/inspiration-interiors-sustainable-furniture/2032336536" > INspiration Interiors - Sustainable Furniture </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/living808/modern-wahine-hawaii/sustainable-living/2032322256" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Modern_Wahine_Hawaii___Sustainable_Livin_8_89429810_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Modern_Wahine_Hawaii___Sustainable_Livin_8_89429810_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Modern_Wahine_Hawaii___Sustainable_Livin_8_89429810_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Modern_Wahine_Hawaii___Sustainable_Livin_8_89429810_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Sustainable&#x20;Living" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/living808/modern-wahine-hawaii/sustainable-living/2032322256" > Sustainable Living </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/living808/modern-wahine-hawaii/beauty-and-balance/2015445427" >Beauty and Balance</a> </li> <li> <a href="/living808/modern-wahine-hawaii/inspiration-interiors-the-best-entertainment-console-for-your-space/2015423141" >INspiration Interiors - The Best Entertainment Console for Your Space</a> </li> <li> <a href="/living808/modern-wahine-hawaii/modern-wahine-hawaii-mother-s-day-premiere-episode/2000210628" >Modern Wahine Hawaii: Mother's Day Premiere Episode</a> </li> <li> <a href="/living808/modern-wahine-hawaii/inspiration-interiors-modern-kitchens/2000198609" >INspiration Interiors - Modern kitchens</a> </li> </ul> </div> </li> <li><a href="http://www.cwtv.com/">CW</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.khon2.com/community/contests" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a> <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.khon2.com/community/contests">Contests</a></li> <li><a href="https://www.khon2.com/things-2-know">Things 2 Know</a></li> <li><a href="https://www.khon2.com/mixed-plate">Pamela Young's Mixed Plate</a></li> <li><a href="https://www.khon2.com/sam-choys-in-the-kitchen">Sam Choy's in the Kitchen</a></li> <li><a href="https://www.khon2.com/modern-wahine-hawaii">Modern Wahine Hawaii</a></li> <li><a href="https://www.khon2.com/community/born-and-raised/born-raised/1002683548">Born & Raised</a></li> <li><a href="https://www.khon2.com/community/calendar">Community Calendar</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="https://khon.secondstreetapp.com/Dogwalkers-Etc-Pet-Picture-Giveaway/gallery" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/13/PET%20PICTURE%20GIVEAWAY%20TV%20GRAPHIC_1557802645232.jpg_87455666_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/13/PET%20PICTURE%20GIVEAWAY%20TV%20GRAPHIC_1557802645232.jpg_87455666_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/13/PET%20PICTURE%20GIVEAWAY%20TV%20GRAPHIC_1557802645232.jpg_87455666_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/13/PET%20PICTURE%20GIVEAWAY%20TV%20GRAPHIC_1557802645232.jpg_87455666_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Dogwalker&#x20;Etc&#x2e;&#x20;Pet&#x20;Picture&#x20;Giveaway" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="https://khon.secondstreetapp.com/Dogwalkers-Etc-Pet-Picture-Giveaway/gallery" > Dogwalker Etc. Pet Picture Giveaway </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="https://khon.secondstreetapp.com/The-Four-Seasons-Ultimate-Staycation-Giveaway/" > <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/07/Four%20Seasons%20button_1557286146571.jpg_86615621_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/07/Four%20Seasons%20button_1557286146571.jpg_86615621_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/07/Four%20Seasons%20button_1557286146571.jpg_86615621_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/07/Four%20Seasons%20button_1557286146571.jpg_86615621_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;Four&#x20;Seasons&#x20;Ultimate&#x20;Staycation&#x20;Giveaway" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="https://khon.secondstreetapp.com/The-Four-Seasons-Ultimate-Staycation-Giveaway/" > The Four Seasons Ultimate Staycation Giveaway </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="https://khon.secondstreetapp.com/The-Phantom-of-the-Opera-Sweepstakes/" >The Phantom of the Opera - Enter to win!</a> </li> <li> <a href="https://khon.secondstreetapp.com/The-Moana-Surfrider-Mom--Me-Staycation-Giveaway/" target = "_blank">Moana Surfrider "Mom & Me" Staycation Giveaway</a> </li> <li> <a href="https://khonbrackets.upickem.net/collegebasketball/registration/login.asp" target = "_blank">Basketball Madness 2019</a> </li> <li> <a href="https://www.khon2.com/community/contests/envy-you" >The Envy You Sweepstakes</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a> <a href="https://www.khon2.com/contact-us" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.khon2.com/about-us/tv-schedule">TV Schedule</a></li> <li><a href="https://www.khon2.com/meet-the-team">Meet the Team</a></li> <li><a href="https://www.khon2.com/about-us/work-for-us">Work For Us</a></li> <li><a href="https://www.khon2.com/contact-us">Contact Us</a></li> <li><a href="https://www.khon2.com/advertise-with-us">Advertise With Us</a></li> <li><a href="https://www.khon2.com/live-traffic">Traffic</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.khon2.com/news/local">Local Hawaii News</a></li> <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li> <li><a href="https://www.khon2.com/national-news">National News</a></li> <li><a href="https://www.khon2.com/washington-dc-bureau">Washington D.C. Bureau</a></li> <li><a href="https://www.khon2.com/news/always-investigating">Always Investigating</a></li> <li><a href="https://www.khon2.com/news/action-line-stories">Action Line</a></li> <li><a href="https://www.khon2.com/whiz-kids1">Whiz Kids</a></li> <li><a href="https://www.khon2.com/kupuna-caregiver">Kupuna Caregiver</a></li> <li><a href="https://www.khon2.com/kupuna-life">Kupuna Life</a></li> <li><a href="https://www.khon2.com/news/business-matters">Business Matters</a></li> <li><a href="https://www.khon2.com/inspirational-people">INspirational People</a></li> <li><a href="https://www.khon2.com/aloha-authentic">Aloha Authentic</a></li> <li><a href="https://www.khon2.com/janes-journey">Jane's Journey</a></li> </ul> </div> </div> </nav> <script>(function(a){a("#header").addClass("with-sub-nav")})(jQuery);</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8621_" > <span id="p_56_INSTANCE_8621"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-195571" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-195571")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_" > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'khon2.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Web Staff '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Dickey\'s Barbecue Pit Offers Memorial Day Special | 2021905900'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/keikis-first-birthday" class="category">Wake Up 2day</a> <h1 class="headline">Dickey's Barbecue Pit Offers Memorial Day Special</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Web Staff </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 23, 2019 09:44 AM HST</p> <p class="updated"><strong>Updated:</strong> May 23, 2019 09:44 AM HST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.khon2.com/news/local-news/wake-up-2day/dickey-s-barbecue-pit-offers-memorial-day-special/2021905900")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2021905900={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script>(function(c,b){var a=EP.Clients.NXS.Modules.Story.instance_2021905900;a.videoEmbed=new function(){var i=this,h=0,l="Embedded Story Player",d=null,e=[{name:"noninteraction",value:0}],m=[{name:"noninteraction",value:1}];var k=function(){var n=this;if(n.playOrder===null||n.hasCompleted===true){h++;n.playOrder=h;n.hasCompleted=false}};var g=function(n){var o=this;if(n!==o.isPlaying){o.isPlaying=n;if(o.isPlaying){k.call(o)}}};var f=function(){var n=this;return"View-"+(n.playOrder<10?0:"")+n.playOrder};var j=function(o){var n=this;switch(o.name){case"PLAYING_START":g.call(n,true);break;case"AD_STARTED":g.call(n,true);n.isAllAdsComplete=false;break;case"USER_BACKWARD_SEEK":n.hasCompleted=false;case"VIDEO_STARTED":g.call(n,true);n.isVideoComplete=false;break;case"USER_RESUME":g.call(n,true);break;case"VIDEO_COMPLETED":n.isVideoComplete=true;if(n.isAllAdsComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"ALL_ADS_COMPLETED":n.isAllAdsComplete=true;if(n.isVideoComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"USER_PAUSE":g.call(n,false);break;case"POSTER_LOADED":g.call(n,false);break;case"PLAYLIST_COMPLETED":g.call(n,false);break}switch(o.name){case"AD_STARTED":EPCOREGAEvent(l,"Video-Ad",f.call(n),d,m);break;case"VIDEO_STARTED":EPCOREGAEvent(l,"Video-Play",f.call(n),d,e);break;case"VIDEO_FIRST_QUARTILE":EPCOREGAEvent(l,"Video-25%",f.call(n),d,e);break;case"VIDEO_MID_POINT":EPCOREGAEvent(l,"Video-50%",f.call(n),d,e);break;case"VIDEO_THIRD_QUARTILE":EPCOREGAEvent(l,"Video-75%",f.call(n),d,e);break;case"VIDEO_COMPLETED":EPCOREGAEvent(l,"Video-100%",f.call(n),d,e);break;case"USER_PAUSE":EPCOREGAEvent(l,"Pause",f.call(n),d,e);break;case"USER_RESUME":EPCOREGAEvent(l,"Resume",f.call(n),d,e);break}};i.playerListener=function(o){var n=anvp[o.sender];if(!n.hasSetup){n.hasSetup=true;n.isVideoComplete=false;n.isAllAdsComplete=true;n.hasCompleted=false;n.playOrder=null;n.isPlaying=false}j.call(n,o)}}})(jQuery,AUI());</script> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3647122_184780"> <img id="anvatoPlayPreview_3647122_184780-image-placeholder" class="placeholder invisible" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3647122_184780-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3647122_184780";var e=d+"_anv";var f={videoTitle:"Dickey\x27s\x20Barbecue\x20Pit\x20Offers\x20Memorial\x20Day\x20Special",pInstance:e,url:"https://5c6hkh53dixnyif7fvzrbzdukb.gcdn.anvato.net/khon/video/video_studio/2019/05/23/Dickey_s_Barbecue_Pit_Offers_Memorial_Day_Specia_3647122_1200.mp4?Expires=1653248552&KeyName=mcpkey1&Signature=Ljl_POSsFsVc2FNBgwKZ3ruq_l4",poster:"https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/23/Dickey_s_Barbecue_Pit_Offers_Memorial_Da_0_88776631_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3647122";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.khon/news/local_news/wake_up_2day&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D2021905900%26coid%3D2021903976%26vidcat%3Dnews/local_news/wake_up_2day%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.khon2.com/news/local-news/wake-up-2day/dickey-s-barbecue-pit-offers-memorial-day-special/2021905900%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="default";f.videoDescription="Wake\x20Up\x202Day\x20-\x20Take\x202";f.videoDuration="3:55";f.pageUrl="https://www.khon2.com/news/dickey-s-barbecue-pit-offers-memorial-day-special_20190523194234/2021903976";f.playerWidthHeight="640x360";f.plugins.comscore={script:"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js",clientId:"6036439",ns_st_ci:"3647122",ns_st_cl:"235000",ns_st_ge:"null",ns_st_st:"KHON",ns_st_pu:"Nexstar",c3:"https://www.khon2.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2021905900.videoEmbed.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="khon.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>HONOLULU (KHON2) - Memorial Day is just around the corner which symbolizes the start of summer! Dickey&#39;s Barbecue Pit has a special offer for your taste buds!</p> <p>Local Owner Danny Mabalot joined Take2 with menu options and discount details.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.khon2.com/news/local-news/wake-up-2day/dickey-s-barbecue-pit-offers-memorial-day-special/2021905900")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> <script>$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.khon",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_cvuts3ZSzkhv_" > <span id="p_56_INSTANCE_cvuts3ZSzkhv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_1101443403_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7388_" > <span id="p_56_INSTANCE_7388"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/local-news/wake-up-2day/get-dirty-plants-to-clean-indoor-air/2021910087" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/23/Get_Dirty__Plants_to_Clean_Indoor_Air_9_88776644_ver1.0_640_360.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Get Dirty: Plants to Clean Indoor Air"></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Get Dirty: Plants to Clean Indoor Air</p> </a> <a href="/news/local-news/wake-up-2day/national-safe-boating-week/2021905591" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/23/National_Safe_Boating_Week_0_88777126_ver1.0_640_360.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="National Safe Boating Week"></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">National Safe Boating Week</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5414_" > <span id="p_56_INSTANCE_5414"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-123563" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-123563")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_4887_" > <span id="p_56_INSTANCE_4887"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-101537" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-101537")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_EuAmaccWvb02_" > <span id="p_56_INSTANCE_EuAmaccWvb02"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_1248569363_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248569363" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846655637&_refresharticle_WAR_epwcmportlet_articleId=1248569363&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248569363");c.empty();c.append("<div id='loader--mod-headline-list-1248569363' class='loader'><img src='https://www.khon2.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248569363").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1248569363").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1248569363").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248569363");d.empty();d.append("<div class='loader'><img src='https://www.khon2.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_SlraE7FSJMiY_" > <span id="p_56_INSTANCE_SlraE7FSJMiY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_1101444811_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1550_" > <span id="p_56_INSTANCE_1550"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest Local News</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/weather/weather-blog/humid-conditions-remain-until-the-trade-winds-return-on-thursday/2032876344"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Justin_Cruz_WX_5_27_19_0_89463169_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Justin_Cruz_WX_5_27_19_0_89463169_ver1.0_1280_720.jpg 1280w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Justin_Cruz_WX_5_27_19_0_89463169_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Justin_Cruz_WX_5_27_19_0_89463169_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Justin_Cruz_WX_5_27_19_0_89463169_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Humid&#x20;conditions&#x20;remain&#x20;until&#x20;the&#x20;trade&#x20;winds&#x20;return&#x20;on&#x20;Thursday" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-blog/humid-conditions-remain-until-the-trade-winds-return-on-thursday/2032876344" class="crop-ellipsis" style="word-wrap: break-word;"> Humid conditions remain until the trade winds return on Thursday </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/good-and-bad-signs-for-hawaii-s-economy/2032855900"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Economic_worries_amid_a_positive_outlook_0_89464703_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Economic_worries_amid_a_positive_outlook_0_89464703_ver1.0_1280_720.jpg 1280w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Economic_worries_amid_a_positive_outlook_0_89464703_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Economic_worries_amid_a_positive_outlook_0_89464703_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Economic_worries_amid_a_positive_outlook_0_89464703_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Good&#x20;and&#x20;bad&#x20;signs&#x20;for&#x20;Hawaii&#x27;s&#x20;economy" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/good-and-bad-signs-for-hawaii-s-economy/2032855900" class="crop-ellipsis" style="word-wrap: break-word;"> Good and bad signs for Hawaii's economy </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/missing-maui-woman-amanda-eller-speaks-at-gathering/2032850569"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Missing_Maui_woman_Amanda_Eller_speaks_a_0_89463127_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Missing_Maui_woman_Amanda_Eller_speaks_a_0_89463127_ver1.0_1280_720.jpg 1280w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Missing_Maui_woman_Amanda_Eller_speaks_a_0_89463127_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Missing_Maui_woman_Amanda_Eller_speaks_a_0_89463127_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/05/27/Missing_Maui_woman_Amanda_Eller_speaks_a_0_89463127_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Missing&#x20;Maui&#x20;woman&#x20;Amanda&#x20;Eller&#x20;speaks&#x20;at&#x20;gathering" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/missing-maui-woman-amanda-eller-speaks-at-gathering/2032850569" class="crop-ellipsis" style="word-wrap: break-word;"> Missing Maui woman Amanda Eller speaks at gathering </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.khon2.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3707_" > <span id="p_56_INSTANCE_3707"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-134482" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-134482")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Rql3jHULCQj7_" > <span id="p_56_INSTANCE_Rql3jHULCQj7"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_1821112088_1.0"> <div> <section class="module mod-media-grid mod-infinite-grid footer-no-style"> <header class="mod-header"> <h2>Women's History</h2> </header> <div id="content-mod-infinite-scrolling-media-headline-list-1821112088" class="mod-content"> <!-- Text In Relation To Thumbnail: top-left --> <!-- Grid Type: grid1 --> <!-- Headline Overlay: --> <!-- Headline Wrapping Rule: None --> <ul class="list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list"> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/celebrating-women-in-hawaii-and-beyond/1882417375" > Celebrating Women in Hawaii and beyond </a> </h4> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/celebrating-women-in-hawaii-and-beyond/1882417375"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/03/27/Women_s_History_Month_9_79484621_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/03/27/Women_s_History_Month_9_79484621_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/03/27/Women_s_History_Month_9_79484621_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/03/27/Women_s_History_Month_9_79484621_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Celebrating&#x20;Women&#x20;in&#x20;Hawaii&#x20;and&#x20;beyond" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/03/27/Women_s_History_Month_9_79484621_ver1.0_160_90.jpg" data-srcset="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/03/27/Women_s_History_Month_9_79484621_ver1.0_640_360.jpg 640w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/03/27/Women_s_History_Month_9_79484621_ver1.0_320_180.jpg 320w, https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2019/03/27/Women_s_History_Month_9_79484621_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Celebrating&#x20;Women&#x20;in&#x20;Hawaii&#x20;and&#x20;beyond" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/renowned-jewelry-designer-inspires-women-everywhere/1880430662" > Renowned jewelry designer inspires women everywhere </a> </h4> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/renowned-jewelry-designer-inspires-women-everywhere/1880430662"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Renowned&#x20;jewelry&#x20;designer&#x20;inspires&#x20;women&#x20;everywhere" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_160_90.jpg" data-srcset="https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_640_360.jpg 640w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_320_180.jpg 320w, https://media.wate.com/nxs-watetv-media-us-east-1/photo/2019/03/26/vlcsnap-2019-03-26-13h44m52s205_1553622307597_79265877_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Renowned&#x20;jewelry&#x20;designer&#x20;inspires&#x20;women&#x20;everywhere" /> </div> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/celebrating-women-dolly-parton-marks-60-years-in-music/1854154346" > Celebrating Women: Dolly Parton marks 60 years in music </a> </h4> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/celebrating-women-dolly-parton-marks-60-years-in-music/1854154346"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Celebrating&#x20;Women&#x3a;&#x20;Dolly&#x20;Parton&#x20;marks&#x20;60&#x20;years&#x20;in&#x20;music" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_160_90.jpg" data-srcset="https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_640_360.jpg 640w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_320_180.jpg 320w, https://media.wjhl.com/nxs-wjhltv-media-us-east-1/photo/2019/03/19/Celebrating_Women__Dolly_Parton_9_78219162_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Celebrating&#x20;Women&#x3a;&#x20;Dolly&#x20;Parton&#x20;marks&#x20;60&#x20;years&#x20;in&#x20;music" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/woman-builds-infrastructure-of-support-for-sex-trafficking-victims/1852137734" > Woman builds infrastructure of support for sex trafficking victims </a> </h4> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/woman-builds-infrastructure-of-support-for-sex-trafficking-victims/1852137734"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg" data-srcset="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_640_360.jpg 640w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_320_180.jpg 320w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Woman&#x20;builds&#x20;infrastructure&#x20;of&#x20;support&#x20;for&#x20;sex&#x20;trafficking&#x20;victims" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg" data-srcset="https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_640_360.jpg 640w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_320_180.jpg 320w, https://media.kxan.com/nxs-kxantv-media-us-east-1/photo/2019/03/29/Celebrating_Women__Andrea_Sparks_10_79739926_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Woman&#x20;builds&#x20;infrastructure&#x20;of&#x20;support&#x20;for&#x20;sex&#x20;trafficking&#x20;victims" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/celebrating-women-tuscaloosa-police-officer-lillie-leatherwood/1840443179" > Celebrating Women: Tuscaloosa Police officer Lillie Leatherwood </a> </h4> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/celebrating-women-tuscaloosa-police-officer-lillie-leatherwood/1840443179"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.cbs42.com/nxs-wiattv-media-us-east-1/photo/2019/03/07/Celebrating_Women__Police_Officer_Lillie_9_76377873_ver1.0_160_90.jpg" data-srcset="https://media.cbs42.com/nxs-wiattv-media-us-east-1/photo/2019/03/07/Celebrating_Women__Police_Officer_Lillie_9_76377873_ver1.0_640_360.jpg 640w, https://media.cbs42.com/nxs-wiattv-media-us-east-1/photo/2019/03/07/Celebrating_Women__Police_Officer_Lillie_9_76377873_ver1.0_320_180.jpg 320w, https://media.cbs42.com/nxs-wiattv-media-us-east-1/photo/2019/03/07/Celebrating_Women__Police_Officer_Lillie_9_76377873_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Celebrating&#x20;Women&#x3a;&#x20;Tuscaloosa&#x20;Police&#x20;officer&#x20;Lillie&#x20;Leatherwood" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.cbs42.com/nxs-wiattv-media-us-east-1/photo/2019/03/07/Celebrating_Women__Police_Officer_Lillie_9_76377873_ver1.0_160_90.jpg" data-srcset="https://media.cbs42.com/nxs-wiattv-media-us-east-1/photo/2019/03/07/Celebrating_Women__Police_Officer_Lillie_9_76377873_ver1.0_640_360.jpg 640w, https://media.cbs42.com/nxs-wiattv-media-us-east-1/photo/2019/03/07/Celebrating_Women__Police_Officer_Lillie_9_76377873_ver1.0_320_180.jpg 320w, https://media.cbs42.com/nxs-wiattv-media-us-east-1/photo/2019/03/07/Celebrating_Women__Police_Officer_Lillie_9_76377873_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Celebrating&#x20;Women&#x3a;&#x20;Tuscaloosa&#x20;Police&#x20;officer&#x20;Lillie&#x20;Leatherwood" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> <li> <div class="headline-wrapper"> <h4 class="headline" > <a href="/news/hidden-history/womens-history/viola-davis-inspires-students-in-her-hometown-of-central-falls-rhode-island/1826825108" > Viola Davis inspires students in her hometown of Central Falls, Rhode Island </a> </h4> <a href="/womens-history" class="meta category ">Womens History</a> </div> <div class="image-wrapper"> <a href="/news/hidden-history/womens-history/viola-davis-inspires-students-in-her-hometown-of-central-falls-rhode-island/1826825108"> <figure class="image add-play-icon wide"> <div class="responsive-wrapper "> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/03/04/VIDEO__Viola_Davis_inspires_students_in__1_75945597_ver1.0_160_90.jpg" data-srcset="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/03/04/VIDEO__Viola_Davis_inspires_students_in__1_75945597_ver1.0_640_360.jpg 640w, https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/03/04/VIDEO__Viola_Davis_inspires_students_in__1_75945597_ver1.0_320_180.jpg 320w, https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/03/04/VIDEO__Viola_Davis_inspires_students_in__1_75945597_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Viola&#x20;Davis&#x20;inspires&#x20;students&#x20;in&#x20;her&#x20;hometown&#x20;of&#x20;Central&#x20;Falls&#x2c;&#x20;Rhode&#x20;Island" /> </div> </div> </div> </figure> <figure class="image add-play-icon square beta-only"> <div class="responsive-wrapper r1x1"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" data-src="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/03/04/VIDEO__Viola_Davis_inspires_students_in__1_75945597_ver1.0_160_90.jpg" data-srcset="https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/03/04/VIDEO__Viola_Davis_inspires_students_in__1_75945597_ver1.0_640_360.jpg 640w, https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/03/04/VIDEO__Viola_Davis_inspires_students_in__1_75945597_ver1.0_320_180.jpg 320w, https://media.wkrg.com/nxs-wkrgtv-media-us-east-1/photo/2019/03/04/VIDEO__Viola_Davis_inspires_students_in__1_75945597_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Viola&#x20;Davis&#x20;inspires&#x20;students&#x20;in&#x20;her&#x20;hometown&#x20;of&#x20;Central&#x20;Falls&#x2c;&#x20;Rhode&#x20;Island" /> </div> </div> </div> </figure> </a> <small class="copyright"></small> </div> </li> </ul> </div> <footer id="load-more-mod-infinite-scrolling-media-headline-list-1821112088" autoflowId="1821198100" pageNum="2" class="mod-footer text-center"> <a href="" class="button" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846655637&_refresharticle_WAR_epwcmportlet_articleId=1821112088&_refresharticle_WAR_epwcmportlet_templateId=AMINO_INFINITE_SCROLLING_MEDIA_HEADLINE_LIST_PAGINATION&pageSize=6&ad=&tmpLimit=6&">Load More</a> </footer> </section> </div> <script>(function(c,a){var d=c("#load-more-mod-infinite-scrolling-media-headline-list-1821112088");var b=d.children("a");b.click(function(k){k.preventDefault();var h=b.attr("ajaxUrl");var j=parseInt(d.attr("pageNum"));var l=d.attr("autoflowId");var g=c("#content-mod-infinite-scrolling-media-headline-list-1821112088");if(false){l=c("#filter-mod-infinite-scrolling-media-headline-list-1821112088").val()}if(b.hasClass("disabled")){return}g.append("<div class='loader'><img src='https://www.khon2.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.addClass("disabled");if(isNaN(j)){return}var f=h+"autoflowId="+l+"&pageNum="+j;if(false){var i=c("#filter-mod-infinite-scrolling-media-headline-list-1821112088").find("option:selected").attr("data-limit-number");f=f.replace(f.substring(f.indexOf("tmpLimit"),f.indexOf("&",f.indexOf("tmpLimit"))),"tmpLimit="+i)}c.ajax({type:"GET",url:f}).done(function(n){j++;d.attr("pageNum",j);var o=c(n).filter("ul");var m=g.children("ul").first();var e=m.hasClass("view-list");if(e){if("grid1"=="grid1"){o.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){o.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){o.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){o.addClass("list media bricks view-grid")}}}g.find(".loader").remove();g.append(o);var p;try{p=EP.Util.ImgLoadGroup.mainInstance}catch(q){}if(p){p.refresh(g)}b.removeClass("disabled")}).fail(function(){g.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})});c("#filter-mod-infinite-scrolling-media-headline-list-1821112088").change(function(){var i=c("#load-more-mod-infinite-scrolling-media-headline-list-1821112088");i.attr("pageNum",2);var j=c(this).children("option:selected").val();i.attr("autoflowId",j);var g=c(this).attr("ajaxUrl");var h=c(this).children("option:selected").attr("data-limit-number");var e=g+j;e=e.replace(/tmpLimitNum/,h);i.hide();i.children("a").removeClass("disabled");var f=c("#content-mod-infinite-scrolling-media-headline-list-1821112088");f.empty();f.append("<div class='loader'><img src='https://www.khon2.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");c.ajax({type:"GET",url:e}).done(function(l){var m=c(l).filter("ul");var k=f.children("ul").first().hasClass("view-list");f.empty();if(k){if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-list")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-list")}}}else{if("grid1"=="grid1"){m.addClass("list media show-inline-ad small-block-grid-1 medium-block-grid-2 large-block-grid-3 view-grid")}else{if("grid1"=="grid2"){m.addClass("list media bricks view-grid")}}}f.append(m);i.show();var n;try{n=EP.Util.ImgLoadGroup.mainInstance}catch(o){}if(n){n.refresh(f)}}).fail(function(){f.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7646_" > <span id="p_56_INSTANCE_7646"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-185295" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-185295")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KHON"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://www.twitter.com/khonnews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/khon2news"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.khon2.com/contact-us" >Contact Us</a></li> <li><a href="https://nexstar.hua.hrsmart.com/hr/ats/JobSearch/viewAll" target="_blank">Careers with Us</a></li> <li><a href="https://www.khon2.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv" target="_blank">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv/programs-list/" target="_blank">Children's TV Programming</a></li> <li><a href="https://media.khon2.com/nxs-khontv-media-us-east-1/document_dev/2018/09/27/EEO%20Public%20File%20Report%2010-01-17%20to%2009-30-18%20FINAL%2009-26-18_1538101542100_57113332_ver1.0.pdf" target="_blank">EEO Report</a></li> <li><a href="https://www.khon2.com/privacy-policy" >Privacy Policy</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-135491" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-135491")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-195399" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-195399")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.khon2.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558592563000" type="text/javascript"></script> <script type="text/javascript">$(document).ready(function(){if($("iframe[contenttype='embed_Youtube_video']").length>0){$("iframe[contenttype='embed_Youtube_video']").css("height","400px")}});</script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 