<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Web Staff "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Man in custody after allegedly stealing car with boy inside - KHON</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KHON", "logo": { "@type": "ImageObject", "url": "https://media.khon2.com/nxs-khontv-media-us-east-1/theme/images/khon_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.khon2.com/news/local-news/man-in-custody-after-allegedly-stealing-car-with-8-year-old-boy-inside/1285693358" } , "headline": "Suspect charged after allegedly stealing car in Kailua with boy inside", "description": "Honolulu police have charged Kyle Douglas with unauthorized control of a propelled vehicle and several outstanding warrants in connection with a stolen car case in Kailua.", "author": { "@type": "Person", "name": "Web Staff " }, "datePublished": "2018-07-05T13:27:48-1000", "dateModified": "2018-07-07T12:17:12-1000", "dateline": "HONOLULU (KHON2)", "articleBody": "&lt;p&gt;Honolulu police have charged Kyle Douglas with unauthorized control of a propelled vehicle and several outstanding warrants in connection with a stolen car case in Kailua.&lt;/p&gt;&lt;p&gt;Douglas&amp;#39; bail has been set at $75,000.&lt;/p&gt;&lt;p&gt;A vacation to Hawaii turned into a nightmare for a family from South Korea Thursday morning, after their rental car was stolen, with their 9-year-old child inside.&lt;/p&gt;&lt;p&gt;The car was taken near Kailua Beach. The boy was found at nearby Kalapawai Market, and the car later crashed in Kaneohe.&lt;/p&gt;&lt;p&gt;We&amp;#39;re told the boy handled the situation extremely well. His quick thinking helped him escape a harrowing situation.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Sources say the 9-year old boy was waiting inside the car with the AC running while his parents went outside to enjoy the scenery for a bit.&amp;nbsp;&lt;/p&gt;&lt;p&gt;The car was parked next to a bus stop in Kailua. About 11-25 Thursday morning, police say the suspect took off in their car with the child still inside. &amp;nbsp;&lt;/p&gt;&lt;p&gt;The boy was later released in front of Kalapawai Market Cafe and Deli.&lt;/p&gt;&lt;p&gt;&amp;quot;This little kid, he said he was visiting from South Korea, and he came out said some guy stole him and his family&amp;#39;s rental car from Kailua beach park,&amp;quot; said Jacob Butterfield who works at Kalapawai Market.&lt;/p&gt;&lt;p&gt;&amp;quot;He was like on the verge of tears, he was actually pretty calm,&amp;quot; said Butterfield. &amp;quot;He says he was in the car for a little bit and the guy who stole it he says he didn&amp;#39;t want to get into trouble or anything, like get out and he just hopped out. He came to Kalapawai.&amp;quot;&lt;/p&gt;&lt;p&gt;Sources tell us the child was smart and handled the situation well. He pleaded with the suspect to drop him off at the market. The child was able to remember the license plate and make and model of the rental car to help police.&lt;/p&gt;&lt;p&gt;Moments later a woman, who police say is a witness, picked up the child to reunite him with his family.&lt;/p&gt;&lt;p&gt;&amp;quot;She sounded like she knew him, but he was a tourist. I don&amp;#39;t know how they knew each other, but I think the mom and the dad told someone to go find him,&amp;quot; said Butterfield.&amp;nbsp;&lt;/p&gt;&lt;p&gt;After about 20 minutes from the time the car was reported stolen, the suspect crashed into another vehicle here at the intersection of Kamehameha Highway and Mokulele drive all the way in Kaneohe.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;quot;I could hear like the cops was chasing or he was going you know high engine rev and I heard the sirens behind it,&amp;quot; said witness Howard Peralta. &amp;nbsp;&lt;/p&gt;&lt;p&gt;After the crash, witnesses say the suspect ran across a residential parking lot towards Kaneohe Elementary School where he was hiding in the bushes. An officer spotted him and he tried to run again.&amp;nbsp;&lt;/p&gt;&lt;p&gt;&amp;quot;Right where that car is, they had him on the ground right there,&amp;quot; said Peralta.&amp;nbsp;&lt;/p&gt;&lt;p&gt;We learned the family was taken to the Kaneohe Police station to speak with officials.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Police tell us the 35-year-old suspect from Waimanalo was taken to an area hospital for his injuries from the crash. He was arrested for driving a stolen vehicle, kidnapping, negligent injury, theft and had two warrants.&lt;br /&gt; &amp;nbsp;&lt;/p&gt;", "video": { "@type": "VideoObject", "name": "Man in custody after allegedly stealing car with boy inside", "thumbnailUrl": "https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/05/Man_in_custody_after_allegedly_stealing__0_47780362_ver1.0_160_90.jpg", "dateCreated": "2018-07-05T18:18:34-1000", "dateModified": "2018-07-05T18:18:34-1000", "description": "A vacation to Hawaii turned into a nightmare for a family from South Korea Thursday morning, after their rental car was stolen, with their 9-year-old child inside.", "uploadDate": "2018-07-05T18:18:34-1000" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Honolulu police have charged Kyle Douglas with unauthorized control of a propelled vehicle and several outstanding warrants in connection with a stolen car case in Kailua." lang="en-US" /> <meta name="keywords" content="Local News,News,Top Stories" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Man in custody after allegedly stealing car with boy inside"/><meta property="og:description" content="Honolulu police have charged Kyle Douglas with unauthorized control of a propelled vehicle and several outstanding warrants in connection with a stolen car case in Kailua. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.khon2.com/news/local-news/man-in-custody-after-allegedly-stealing-car-with-8-year-old-boy-inside/1285693358"/><meta property="og:image" content="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/05/Man_in_custody_after_allegedly_stealing__0_47780362_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KHON"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-07-07T22:17:12+0000"/><meta property="article:modified_time" content="2018-07-07T22:17:12+0000"/><meta property="article:expiration_time" content="2292-04-18T23:26:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Man in custody after allegedly stealing car with boy inside"/><meta name="twitter:description" content="Honolulu police have charged Kyle Douglas with unauthorized control of a propelled vehicle and several outstanding warrants in connection with a stolen car case in Kailua. "/><meta name="twitter:site" content="KHON"/><meta name="twitter:image" content="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/05/Man_in_custody_after_allegedly_stealing__0_47780362_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.khon2.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180707 22:17:12"/><Attribute name="edate" value="1531001832347"/><Attribute name="edateformat" value="20180707 22:17:12"/><Attribute name="sdate" value="1531001832510"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900031"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Top Stories"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Honolulu police have charged Kyle Douglas with unauthorized control of a propelled vehicle and several outstanding warrants in connection with a stolen car case in Kailua. "/><Attribute name="Headline" value="Suspect charged after allegedly stealing car in Kailua with boy inside"/><Attribute name="Keywords" value="Local News,News,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180707 22:17:12"/><Attribute name="PubDate" value="20180707 22:17:12"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="A vacation to Hawaii turned into a nightmare for a family from South Korea Thursday morning, after their rental car was stolen, with their 9-year-old child inside."/><Attribute name="CompID" value="1286049919"/><Attribute name="URL" value="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/05/Man_in_custody_after_allegedly_stealing__0_47780362_ver1.0_160_90.jpg"/><Attribute name="Title" value="Man in custody after allegedly stealing car with boy inside"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="66874361378" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;khon2&#x2e;com&#x2f;news&#x2f;local-news&#x2f;man-in-custody-after-allegedly-stealing-car-with-8-year-old-boy-inside&#x2f;1285693358" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1531082996000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1531082996000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;khon2&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1530947288000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css">body #site-header{background:0099cc!important}</style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/favicon.ico"> <link rel="apple-touch-icon" href="https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 605.1},getRevision:function(){return"605.1.15"},getVersion:function(){return"605.1.15"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return true},isLinux:function(){return false},isMac:function(){return true},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"856052589"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.khon2.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"846655637"},getScopeGroupIdOrLiveGroupId:function(){return"846655637"},getParentGroupId:function(){return"846655637"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.khon2.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=846655637&refererPlid=856052589"},getURLHome:function(){return"https://www.khon2.com/web/guest"},getSessionId:function(){return"B64F4871A9A70EA3FE78D5972208917A"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.khon2.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1531083134000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=80&minifierType=js&languageId=en_US&b=6110&t=1531083134000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2fman-in-custody-after-allegedly-stealing-car-with-8-year-old-boy-inside\x2f1285693358";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fman-in-custody-after-allegedly-stealing-car-with-8-year-old-boy-inside%2F1285693358";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=80&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=1.25.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_8621","101","56_INSTANCE_cvuts3ZSzkhv","56_INSTANCE_7388","56_INSTANCE_5414","56_INSTANCE_4887","56_INSTANCE_EuAmaccWvb02","56_INSTANCE_SlraE7FSJMiY","56_INSTANCE_1550","56_INSTANCE_3707","56_INSTANCE_7646"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=80&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=1.25.0.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KHON"},getParentGroupName:function(){return"KHON"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=1.25.0.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=1.25.0.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/khon/create-story?type=story&storyId=";var viewNonstoryUrl="/web/khon-staging/-/";var viewGalleryUrl="/group/khon/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=846655647;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"846655653"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"846655647"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.khon2.com/news/local-news/man-in-custody-after-allegedly-stealing-car-with-8-year-old-boy-inside/1285693358",pageType:"story",pageKeywords:"local news template - do not publish",articleId:"1285693358",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e2db164462f3" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MVCNW5X");/*]]>*/</script><!-- End Google Tag Manager --><!-- Google Verifcation --><meta name="google-site-verification" content="vQrK0lXN0dlETfVLRCYFkM9TNCe5xqVLqDcOCQdVYbY" /> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="KHON:UA-115305898-1,nxstKHON:UA-32507368-11";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="khon2.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KHON";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Web Staff ";k="1285693358";d="KHON";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:yb68vmgxf7e";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=80&minifierType=js&languageId=en_US&b=6110&t=1530947288000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News,Top Stories";var bob_kw="Local News,News,Top Stories";var bob_desc="Honolulu\x20police\x20have\x20charged\x20Kyle\x20Douglas\x20with\x20unauthorized\x20control\x20of\x20a\x20propelled\x20vehicle\x20and\x20several\x20outstanding\x20warrants\x20in\x20connection\x20with\x20a\x20stolen\x20car\x20case\x20in\x20Kailua\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- Head client custom content --> </head> <body class="skin-khon controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.khon2.com/weather"> <span class="region">Honolulu</span> <h4 class="forecast">76&deg;<i class=" lwi lwi-night-partly-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KHON"><img src="https://media.khon2.com/nxs-khontv-media-us-east-1/theme/images/khon_digitalbrand-min.png" alt="KHON" /><div class="site-logo-wrapper" style="background:url(https://media.khon2.com/nxs-khontv-media-us-east-1/theme/images/khon_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.khon2.com/weather">
       <h5 class="region">Honolulu</h5>
       <h4 class="forecast">76&deg;<i class="    lwi lwi-night-partly-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.khon2.com/home" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/volcano">Kilauea Eruption</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/always-investigating">Always Investigating</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/business-matters">Business Matters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/inspirational-people">INspirational People</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/action-line-stories">Action Line</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/kupuna-caregiver-stories">Kupuna Caregiver</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/kupuna-life">Kupuna Life</a></li>
                                                                                                                                                                            <li><a href="http://www.khon2.com/news/local-news/ready-for-disaster/ready-for-disaster/1020721853">Ready for Disaster</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/political-news">Political</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/pregnant-woman-dragged-by-purse-snatcher-shares-her-story/1291003547" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/08/Pregnant_woman_dragged_by_purse_snatcher_0_48058816_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pregnant woman dragged by purse snatcher shares her story">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/pregnant-woman-dragged-by-purse-snatcher-shares-her-story/1291003547" >
                                                                    Pregnant woman dragged by purse snatcher shares her story
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/public-schools-could-soon-be-open-for-business/1291001033" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/08/Public_schools_could_soon_be_open_for_bu_0_48058806_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Public schools could soon be open for business">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/public-schools-could-soon-be-open-for-business/1291001033" >
                                                                    Public schools could soon be open for business
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/agencies-prepare-for-possible-eruption-from-kilauea-volcano/1155831630" >Fissure 8 continues to flow in channel to Kapoho, fissure 22 spattering</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/high-school-graduate-studies-dark-matter-atop-mauna-kea/1291175061" >High school graduate studies dark matter atop Mauna Kea</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/community/sam-choys-in-the-kitchen/sam-choy-s-in-the-kitchen-logistic-support-vessel-cw3-harold-a-clinger/1291113941" >Sam Choy's in the Kitchen: Logistic Support Vessel CW3 Harold A. Clinger</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.khon2.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                       
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/weather">Current Information</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-blog/drier-conditions-for-the-start-of-the-new-work-week/1291023588" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/08/Drier_conditions_for_the_start_of_the_ne_0_48059808_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Drier conditions for the start of the new work week">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-blog/drier-conditions-for-the-start-of-the-new-work-week/1291023588" >
                                                                    Drier conditions for the start of the new work week
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                    </ul>
                                                                        
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-wakeupday" href="#"></a>
                                                            <a href="https://www.khon2.com/wake-up-2day" data-dropdown="drop-nav-wakeupday" data-options="is_hover:true; hover_timeout:1000">Wake Up 2day <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
                                                                 <div id="drop-nav-wakeupday" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/keikis-first-birthday">Keiki's First Birthday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/akamai-learning">Akamai Learning</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/ask-hpd">Ask HPD</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/wake-up-2day-stories/ask-a-specialist">Ask a Specialist</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/kupuna-life">Kupuna Life</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/welcome-home">Welcome Home</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/wake-up-2day/fit-fabulous-working-legs-and-glutes-at-home/1287590540" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/06/Fit___Fab__Working_legs_and_glutes_at_ho_0_47850943_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Fit & Fabulous: Working legs and glutes at home">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/wake-up-2day/fit-fabulous-working-legs-and-glutes-at-home/1287590540" >
                                                                    Fit & Fabulous: Working legs and glutes at home
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/wake-up-2day/exclusive-manaola-collection-at-dfs-waikiki/1287586708" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/06/Exclusive_Manaola_collection_at_DFS_Waik_0_47846888_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Exclusive Manaola collection at DFS Waikiki">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/wake-up-2day/exclusive-manaola-collection-at-dfs-waikiki/1287586708" >
                                                                    Exclusive Manaola collection at DFS Waikiki
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/wake-up-2day/national-fried-chicken-day-brings-us-to-popeyes-louisiana-kitchen/1287552218" >National Fried Chicken Day brings us to Popeyes Louisiana Kitchen</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/wake-up-2day/inspiration-interiors-is-the-place-to-upgrade-the-look-of-your-home/1287529297" >Inspiration Interiors is the place to upgrade the look of your home</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/wake-up-2day/operation-homefront-s-back-to-school-brigade/1287531561" >Operation Homefront's Back-to-School Brigade</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.khon2.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football">Cover2 HS Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/cover2-state-rankings">Cover2 State Rankings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/built-ford-tough-match-up">Built FORD Tough Match Up</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/grab-n-go">Grab-n-Go</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/noh-place-like-home">NOH Place Like Home</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/game-previews">Game Previews</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/life-matters">Life Matters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/pop-quiz">Pop Quiz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/rising-star">Rising Star</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/on-the-road">On the Road</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/cool-down-drink-up">Cool Down, Drink Up</a></li>
                                                                                                                                                                            <li><a href="https://www.foxsports.com/">National Sports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/michael-bennett-s-weekend-of-giving-back-/1289826934" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/08/DeForest_Buckner_on_giving_back_0_48058824_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Michael Bennett's weekend of 'giving back'">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/michael-bennett-s-weekend-of-giving-back-/1289826934" >
                                                                    Michael Bennett's weekend of 'giving back'
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/ufc-president-dana-white-on-ufc-hawaii-it-s-your-government-s-call-/1289911102" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/07/673B1D8BFD754B078B232195FC435623_1531043845458_47976286_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UFC president Dana White on Hawaii fight: 'It's your government's call'">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/ufc-president-dana-white-on-ufc-hawaii-it-s-your-government-s-call-/1289911102" >
                                                                    UFC president Dana White on Hawaii fight: 'It's your government's call'
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/local-sports/exclusive-ufc-president-dana-white-thinks-holloway-needs-to-move-up-in-weight-class/1289826973" >EXCLUSIVE: UFC president Dana White thinks Holloway needs to move up in weight class</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/waianae-s-ostovich-loses-to-opponent-de-la-rosa-via-submission/1287956807" >Team Hawaii's Tavares, Ostovich fall in TUF Finale</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/tavares-comes-full-circle-at-ufc-s-the-ultimate-fighter-finale/1287920623" >Tavares comes full circle at UFC's The Ultimate Fighter Finale</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-living" href="#"></a>
                                                            <a href="https://www.khon2.com/living-808" data-dropdown="drop-nav-living" data-options="is_hover:true; hover_timeout:1000">Living808 <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-living" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/808escapes">808Escapes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/808-weddings">808 Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/aloha-friday">Aloha Friday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/animal-kingdom">Animal Kingdom</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/can-or-no-can">Can or No Can?!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/career-moves">Career Moves</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/design-decor">Design & Decor</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/dr-wynn-okuda">Dr. Wynn Okuda's Anniversary Makeover</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/energy-innovation">Energy Innovation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/exploring-with-aloha">Exploring with Aloha</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/go-the-distance">Go the Distance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/hawaii-energized">Hawaii: Energized!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/hawaii-grown-hawaii-made">Hawaii Grown, Hawaii Made</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/hawaiis-kitchen">Hawaii's Kitchen</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/healthy-delicious">Healthy & Delicious</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/in-sickness-in-health">In Sickness & In Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/in-the-biz">In the Biz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/keiki-corner">Keiki Corner</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/money-matters">Money Matters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/renovating-retirement">Renovating Retirement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/run-on-dunkin">Run on Dunkin'</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/saving-lives-with-cpr-and-aeds">Saving Lives with CPR and AEDs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/savvy-shopper">Savvy Shopper</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/singapore-week">Singapore Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/taste-of-japan">Taste of Japan</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/whats-poppin">What's Poppin'</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/welcome-home-808">Welcome Home</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.khon2.com/report-it">Report It</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.khon2.com/live-traffic">Traffic</a></li>
                                    
                                                                                    <li><a href="http://www.cwtv.com/">CW</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="https://www.khon2.com/contact-us" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/about-us/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/community/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/mixed-plate">Pamela Young's Mixed Plate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sam-choys-in-the-kitchen">Sam Choy's in the Kitchen</a></li>
                                                                                                                                                                            <li><a href="http://www.khon2.com/news/local-news/ready-for-disaster/ready-for-disaster/1020721853">Ready for Disaster</a></li>
                                                                                                                                                                            <li><a href="http://www.khon2.com/community/born-and-raised/born-raised/1002683548">BORN & RAISED</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/the-laulima-giving-program">Laulima Giving Program</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/community/calendar">Community Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.khon2.com/news/local">Local</a></li> <li><a href="https://www.khon2.com/volcano">Kilauea Eruption</a></li> <li><a href="https://www.khon2.com/news/always-investigating">Always Investigating</a></li> <li><a href="https://www.khon2.com/news/business-matters">Business Matters</a></li> <li><a href="https://www.khon2.com/inspirational-people">INspirational People</a></li> <li><a href="https://www.khon2.com/news/action-line-stories">Action Line</a></li> <li><a href="https://www.khon2.com/kupuna-caregiver-stories">Kupuna Caregiver</a></li> <li><a href="https://www.khon2.com/kupuna-life">Kupuna Life</a></li> <li><a href="http://www.khon2.com/news/local-news/ready-for-disaster/ready-for-disaster/1020721853">Ready for Disaster</a></li> <li><a href="https://www.khon2.com/political-news">Political</a></li> <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li> </ul> </div> </div> </nav> <script>/*<![CDATA[*/(function(a){a("#header").addClass("with-sub-nav")})(jQuery);/*]]>*/</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_8621_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8621"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-123601" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-123601")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'khon2.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Web Staff '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Suspect charged after allegedly stealing car in Kailua with boy inside | 1285693358'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/news/local" class="category">Local News</a> <h1 class="headline">Suspect charged after allegedly stealing car in Kailua with boy inside</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Web Staff </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jul 05, 2018 01:27 PM HST</p> <p class="updated"><strong>Updated:</strong> Jul 07, 2018 12:17 PM HST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_2648096_179298"> <img id="anvatoPlayPreview_2648096_179298-image-placeholder" class="placeholder invisible" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_2648096_179298-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_2648096_179298";var e=d+"_anv";var f={videoTitle:"Man\x20in\x20custody\x20after\x20allegedly\x20stealing\x20car\x20with\x20boy\x20inside",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/khon/video/video_studio/2018/07/06/Man_in_custody_after_allegedly_stealing_car_with_2648096_1200.mp4",poster:"https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/05/Man_in_custody_after_allegedly_stealing__0_47780362_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="2648096";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.khon/news/local_news&cust_params=coid%3D1286049919%26vidcat%3Dnews/local_news&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=2648096&cmsid=&url=[referrer_url]&description_url=https://www.khon2.com/news/local-news/man-in-custody-after-allegedly-stealing-car-with-8-year-old-boy-inside/1285693358&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=1286049919&pgid=1285693358&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="default";f.videoDescription="A\x20vacation\x20to\x20Hawaii\x20turned\x20into\x20a\x20nightmare\x20for\x20a\x20family\x20from\x20South\x20Korea\x20Thursday\x20morning\x2c\x20after\x20their\x20rental\x20car\x20was\x20stolen\x2c\x20with\x20their\x209-year-old\x20child\x20inside\x2e";f.videoDuration="2:01";f.pageUrl="https://www.khon2.com/news/man-in-custody-after-allegedly-stealing-car-with-boy-inside_20180706041831/1286049919";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"2648096",ns_st_cl:"121000",ns_st_ge:"default",ns_st_st:"KHON",c3:"https://www.khon2.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="khon.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>HONOLULU (KHON2) - Honolulu police have charged Kyle Douglas with unauthorized control of a propelled vehicle and several outstanding warrants in connection with a stolen car case in Kailua.</p><p>Douglas&#39; bail has been set at $75,000.</p><p>A vacation to Hawaii turned into a nightmare for a family from South Korea Thursday morning, after their rental car was stolen, with their 9-year-old child inside.</p><p>The car was taken near Kailua Beach. The boy was found at nearby Kalapawai Market, and the car later crashed in Kaneohe.</p><p>We&#39;re told the boy handled the situation extremely well. His quick thinking helped him escape a harrowing situation.&nbsp;</p><p>Sources say the 9-year old boy was waiting inside the car with the AC running while his parents went outside to enjoy the scenery for a bit.&nbsp;</p><p>The car was parked next to a bus stop in Kailua. About 11-25 Thursday morning, police say the suspect took off in their car with the child still inside. &nbsp;</p><p>The boy was later released in front of Kalapawai Market Cafe and Deli.</p><p>&quot;This little kid, he said he was visiting from South Korea, and he came out said some guy stole him and his family&#39;s rental car from Kailua beach park,&quot; said Jacob Butterfield who works at Kalapawai Market.</p><p>&quot;He was like on the verge of tears, he was actually pretty calm,&quot; said Butterfield. &quot;He says he was in the car for a little bit and the guy who stole it he says he didn&#39;t want to get into trouble or anything, like get out and he just hopped out. He came to Kalapawai.&quot;</p><p>Sources tell us the child was smart and handled the situation well. He pleaded with the suspect to drop him off at the market. The child was able to remember the license plate and make and model of the rental car to help police.</p><p>Moments later a woman, who police say is a witness, picked up the child to reunite him with his family.</p><p>&quot;She sounded like she knew him, but he was a tourist. I don&#39;t know how they knew each other, but I think the mom and the dad told someone to go find him,&quot; said Butterfield.&nbsp;</p><p>After about 20 minutes from the time the car was reported stolen, the suspect crashed into another vehicle here at the intersection of Kamehameha Highway and Mokulele drive all the way in Kaneohe.&nbsp;</p><p>&quot;I could hear like the cops was chasing or he was going you know high engine rev and I heard the sirens behind it,&quot; said witness Howard Peralta. &nbsp;</p><p>After the crash, witnesses say the suspect ran across a residential parking lot towards Kaneohe Elementary School where he was hiding in the bushes. An officer spotted him and he tried to run again.&nbsp;</p><p>&quot;Right where that car is, they had him on the ground right there,&quot; said Peralta.&nbsp;</p><p>We learned the family was taken to the Kaneohe Police station to speak with officials.&nbsp;</p><p>Police tell us the 35-year-old suspect from Waimanalo was taken to an area hospital for his injuries from the crash. He was arrested for driving a stolen vehicle, kidnapping, negligent injury, theft and had two warrants.<br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.khon",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_cvuts3ZSzkhv_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_cvuts3ZSzkhv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_1101443403_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7388_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7388"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/news/local-news/kupuna-life/retiree-transforms-marine-debris-into-art/1285869621" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/05/Retiree_transforms_marine_debris_into_ar_0_47780376_ver1.0_640_360.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Retiree transforms marine debris into..."></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Retiree transforms marine debris into...</p> </a> <a href="/news/local-news/pahoa-man-cited-for-a-second-time-for-entering-closed-disaster-area/1285437062" class="next"> <div class="image-wrapper"> <figure class="crop-photo image " style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/06/17/Lava_at_fissure_8_pulses_above_the_cinde_0_45833394_ver1.0_640_360.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pahoa man cited for a second time for..."></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Pahoa man cited for a second time for...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5414_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5414"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-128548" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-128548")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_4887_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4887"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-121726" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-121726")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_EuAmaccWvb02_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_EuAmaccWvb02"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_1248569363_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248569363" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846655637&_refresharticle_WAR_epwcmportlet_articleId=1248569363&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248569363");c.empty();c.append("<div id='loader--mod-headline-list-1248569363' class='loader'><img src='https://www.khon2.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248569363").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248569363").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1248569363").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248569363");d.empty();d.append("<div class='loader'><img src='https://www.khon2.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_SlraE7FSJMiY_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_SlraE7FSJMiY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_1101444811_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1550_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1550"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest Local News</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/high-school-graduate-studies-dark-matter-atop-mauna-kea/1291175061"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/08/High_School_graduate_studies_dark_matter_0_48059832_ver1.0_320_180.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="High school graduate studies dark matter atop Mauna Kea"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/high-school-graduate-studies-dark-matter-atop-mauna-kea/1291175061" class="crop-ellipsis" style="word-wrap: break-word;"> High school graduate studies dark matter atop Mauna Kea </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/community/sam-choys-in-the-kitchen/sam-choy-s-in-the-kitchen-logistic-support-vessel-cw3-harold-a-clinger/1291113941"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/08/Sam_Choy_s_in_the_Kitchen__LSV_2_CW3_Har_0_48058855_ver1.0_320_180.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sam Choy's in the Kitchen: Logistic Support Vessel CW3 Harold A. Clinger"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/community/sam-choys-in-the-kitchen/sam-choy-s-in-the-kitchen-logistic-support-vessel-cw3-harold-a-clinger/1291113941" class="crop-ellipsis" style="word-wrap: break-word;"> Sam Choy's in the Kitchen: Logistic Support Vessel CW3 Harold A. Clinger </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/paramedic-assaulted-by-patient-in-hawaii-kai/1291069171"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/07/08/EMS_Worker_Assaulted_0_48058026_ver1.0_320_180.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Paramedic assaulted by patient in Hawaii Kai"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/paramedic-assaulted-by-patient-in-hawaii-kai/1291069171" class="crop-ellipsis" style="word-wrap: break-word;"> Paramedic assaulted by patient in Hawaii Kai </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.khon2.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3707_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3707"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-198842" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-198842")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_7646_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7646"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-159388" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-159388")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KHON"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://www.twitter.com/khonnews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/khon2news"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.khon2.com/contact-us" >Contact Us</a></li> <li><a href="https://nexstar.hua.hrsmart.com/hr/ats/JobSearch/viewAll" target="_blank">Careers with Us</a></li> <li><a href="https://www.khon2.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv" target="_blank">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv/programs-list/" target="_blank">Children's TV Programming</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv/equal-employment-opportunity-records/additional-documents/" target="_blank">EEO Report</a></li> <li><a href="https://www.khon2.com/privacy-policy" >Privacy Policy</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-163329" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-163329")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-124463" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-124463")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.khon2.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1530947288000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 