<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Web Staff "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Dita Holifield's All American Rodeo</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "KHON" , "logo": { "@type": "ImageObject", "url": "https://media.khon2.com/nxs-khontv-media-us-east-1/theme/images/khon_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.khon2.com/living808/dita-holifields-all-american-rodeo/1455494218" } , "headline": "Dita Holifield's All American Rodeo", "description": "Grab your cowboy boots and hat because Dita Holifield’s All American Rodeo is returning to Waimanalo this weekend.", "author": { "@type": "Person", "name": "Web Staff " }, "datePublished": "2018-09-17T17:25:38-1000", "dateModified": "2018-09-17T17:25:38-1000", "dateline": "HONOLULU (KHON2)", "articleBody": "&lt;p&gt;Grab your cowboy boots and hat because Dita Holifield&amp;rsquo;s All American Rodeo is returning to Waimanalo this weekend.&lt;/p&gt;&lt;p&gt;This three day rodeo will feature barrel racing, bull riding, team roping, cowboy poker and so much more.&lt;/p&gt;&lt;p&gt;The rodeo starts Thursday night with events also happening on Friday afternoon and all day Saturday over at the New Town Country Stables in Waimanalo.&lt;/p&gt;&lt;p&gt;Family activities include a petting zoo, pony ride, inflatable archery booth, food booths, and a mechanical bull.&lt;/p&gt;&lt;p&gt;The Thursday, Friday and Saturday shows start at 7 p.m. &amp;ndash; 9 p.m., doors open at 5 p.m. and the Saturday day show is a from noon to 2 p.m.&lt;/p&gt;&lt;p&gt;For pre-sale tickets go to&amp;nbsp;&lt;strong&gt;&lt;a href=&#034;https://haonoluluboxoffice.com&#034; target=&#034;_blank&#034;&gt;https://haonoluluboxoffice.com&lt;/a&gt;&amp;nbsp;&lt;/strong&gt;or you can purchase tickets at the gate.&lt;/p&gt;&lt;p&gt;Children 2 and under are free and there is a military and union discount at door with a valid ID.&lt;/p&gt;&lt;p&gt;Visit&amp;nbsp;&lt;strong&gt;&lt;a href=&#034;https://hawaiiallamericanrodeo.com&#034; target=&#034;_blank&#034;&gt;https://hawaiiallamericanrodeo.com&lt;/a&gt;&lt;/strong&gt; for all the details.&lt;br /&gt; &amp;nbsp;&lt;/p&gt;", "video": { "@type": "VideoObject", "name": "Dita Holifield's All American Rodeo", "thumbnailUrl": "https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Dita_Holifield___s_All_American_Rodeo_0_55953024_ver1.0_160_90.jpg", "dateCreated": "2018-09-17T17:24:20-1000", "dateModified": "2018-09-17T17:24:20-1000", "description": "Dita Holifield's All American Rodeo", "uploadDate": "2018-09-17T17:24:20-1000" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Grab your cowboy boots and hat because Dita Holifield’s All American Rodeo is returning to Waimanalo this weekend." lang="en-US" /> <meta name="keywords" content="Living808" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Dita Holifield's All American Rodeo"/><meta property="og:description" content="Grab your cowboy boots and hat because Dita Holifield’s All American Rodeo is returning to Waimanalo this weekend. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.khon2.com/living808/dita-holifields-all-american-rodeo/1455494218"/><meta property="og:image" content="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Dita_Holifield___s_All_American_Rodeo_0_55953024_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="KHON"/><meta property="fb:app_id" content=""/><meta property="article:section" content="Living808"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-09-18T03:25:38+0000"/><meta property="article:modified_time" content="2018-09-18T03:25:38+0000"/><meta property="article:expiration_time" content="2292-07-02T03:23:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Dita Holifield's All American Rodeo"/><meta name="twitter:description" content="Grab your cowboy boots and hat because Dita Holifield’s All American Rodeo is returning to Waimanalo this weekend. "/><meta name="twitter:site" content="KHON"/><meta name="twitter:image" content="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Dita_Holifield___s_All_American_Rodeo_0_55953024_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.khon2.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180918 03:25:38"/><Attribute name="edate" value="1537241138114"/><Attribute name="edateformat" value="20180918 03:25:38"/><Attribute name="sdate" value="1537241138169"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900031"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Living808"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Grab your cowboy boots and hat because Dita Holifield’s All American Rodeo is returning to Waimanalo this weekend. "/><Attribute name="Headline" value="Dita Holifield&#39;s All American Rodeo"/><Attribute name="Keywords" value="Living808"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180918 03:25:38"/><Attribute name="PubDate" value="20180918 03:25:38"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Dita Holifield&#39;s All American Rodeo"/><Attribute name="CompID" value="1455503766"/><Attribute name="URL" value="https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Dita_Holifield___s_All_American_Rodeo_0_55953024_ver1.0_160_90.jpg"/><Attribute name="Title" value="Dita Holifield&#39;s All American Rodeo"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><meta property="fb:pages" content="66874361378" /> <!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;khon2&#x2e;com&#x2f;living808&#x2f;dita-holifields-all-american-rodeo&#x2f;1455494218" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1537237051000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1537237051000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;khon2&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537194760000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css">body #site-header{background:0099cc!important}</style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/favicon.ico"> <link rel="apple-touch-icon" href="https://www.khon2.com/nxs-main-v2-theme/images/color_schemes/khon/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 41},getRevision:function(){return"537.36"},getVersion:function(){return"41.0.2228.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"856052589"},getLayoutId:function(){return"4"},getLayoutURL:function(){return"https://www.khon2.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"846655637"},getScopeGroupIdOrLiveGroupId:function(){return"846655637"},getParentGroupId:function(){return"846655637"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.khon2.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=846655637&refererPlid=856052589"},getURLHome:function(){return"https://www.khon2.com/web/guest"},getSessionId:function(){return"9FD5129A7624627C344E332C158539E6"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.khon2.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1537237200000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=80&minifierType=js&languageId=en_US&b=6110&t=1537237200000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fliving808\x2fdita-holifields-all-american-rodeo\x2f1455494218";Liferay.currentURLEncoded="%2Fliving808%2Fdita-holifields-all-american-rodeo%2F1455494218";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=80&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.2.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.2.2.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_8621","101","56_INSTANCE_cvuts3ZSzkhv","56_INSTANCE_7388","56_INSTANCE_5414","56_INSTANCE_4887","56_INSTANCE_EuAmaccWvb02","56_INSTANCE_SlraE7FSJMiY","56_INSTANCE_1550","56_INSTANCE_3707","56_INSTANCE_7646"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=80&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.2.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"KHON"},getParentGroupName:function(){return"KHON"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.2.2.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.2.2.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/khon/create-story?type=story&storyId=";var viewNonstoryUrl="/web/khon-staging/-/";var viewGalleryUrl="/group/khon/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=846655647;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"846655653"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"846655647"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.khon2.com/living808/dita-holifields-all-american-rodeo/1455494218",pageType:"story",pageKeywords:"living808 template - do not publish",articleId:"1455494218",adUnitSubName:"/living808"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/mediageneral-network/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59d7e2db164462f3" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- Google Tag Manager --><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-MVCNW5X");/*]]>*/</script><!-- End Google Tag Manager --><!-- Google Verifcation --><meta name="google-site-verification" content="vQrK0lXN0dlETfVLRCYFkM9TNCe5xqVLqDcOCQdVYbY" /> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="KHON:UA-115305898-1,nxstKHON:UA-32507368-11";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="khon2.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="KHON";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Web Staff ";k="1455494218";d="KHON";f="Living808";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:yb68vmgxf7e";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=80&minifierType=js&languageId=en_US&b=6110&t=1537194760000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Living808";var bob_kw="Living808";var bob_desc="Grab\x20your\x20cowboy\x20boots\x20and\x20hat\x20because\x20Dita\x20Holifield\x2019s\x20All\x20American\x20Rodeo\x20is\x20returning\x20to\x20Waimanalo\x20this\x20weekend\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("411526747","411526747","411526747","com.linmedia.newstouch.khon","com.linmedia.newstouch.khon");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KHON2 News - Honolulu HI News",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-khon controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.khon2.com/weather"> <span class="region">Honolulu</span> <h4 class="forecast">80&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to KHON"><img src="https://media.khon2.com/nxs-khontv-media-us-east-1/theme/images/khon_digitalbrand-min.png" alt="KHON" /><div class="site-logo-wrapper" style="background:url(https://media.khon2.com/nxs-khontv-media-us-east-1/theme/images/khon_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.khon2.com/weather">
       <h5 class="region">Honolulu</h5>
       <h4 class="forecast">80&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                                                                                                                                                                                    
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.khon2.com/home" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">News <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/local">Local</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/hurricane-florence">Tracking Florence</a></li>
                                                                                                                                                                            <li><a href="http://www.khon2.com/news/local-news/ready-for-disaster/ready-for-disaster/1020721853">Ready for Disaster</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/volcano">Kilauea Eruption</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/always-investigating">Always Investigating</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/business-matters">Business Matters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/inspirational-people">INspirational People</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/news/action-line-stories">Action Line</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/kupuna-caregiver-stories">Kupuna Caregiver</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/kupuna-life">Kupuna Life</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/political-news">Political</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/katherine-kealoha-resigns-as-deputy-prosecutor/1455140740" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Katherine_Kealoha_resigns_as_deputy_pros_0_55954402_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Katherine Kealoha resigns as deputy prosecutor">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/katherine-kealoha-resigns-as-deputy-prosecutor/1455140740" >
                                                                    Katherine Kealoha resigns as deputy prosecutor
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/-presidential-alert-fema-to-test-emergency-alert-system-on-thursday-morning/1452697802" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/16/wea_test_graphic_phone_only_081018_1537174913013_55805694_ver1.0_640_360.png');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'Presidential Alert': FEMA emergency alert system test postponed to October">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/-presidential-alert-fema-to-test-emergency-alert-system-on-thursday-morning/1452697802" >
                                                                    'Presidential Alert': FEMA emergency alert system test postponed to October
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/pedestrian-deaths-up-525-percent-compared-to-last-year-according-to-dot/1455595006" >Pedestrian deaths up 525 percent compared to last year, according to DOT</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/shelter-that-housed-hundreds-of-eruption-evacuees-closes-after-four-months/1455527628" >Shelter that housed hundreds of eruption evacuees closes after four months</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-blog/shower-activity-forecast-to-increase-by-late-wednesday/1455524986" >Shower activity forecast to increase by late Wednesday</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/man-wanted-in-connection-with-shooting-on-hawaii-island/1455480283" >Man wanted in connection with shooting on Hawaii island</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.khon2.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">Weather <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                            <li><a href="http://www.khon2.com/news/local-news/ready-for-disaster/ready-for-disaster/1020721853">Ready for Disaster</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/weather">Current Information</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/hurricane-florence">Tracking Florence</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/weather/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/weather/weather-alerts">Weather Alerts</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-blog/shower-activity-forecast-to-increase-by-late-wednesday/1455524986" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/9_17_2018_WX_Forecast_0_55953906_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Shower activity forecast to increase by late Wednesday">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-blog/shower-activity-forecast-to-increase-by-late-wednesday/1455524986" >
                                                                    Shower activity forecast to increase by late Wednesday
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/weather/weather-blog/enjoy-the-trades-because-they-are-leaving-us-soon-/1454432113" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/KHON2_Weather_and_Surf_0_55902123_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Enjoy the trades because they are leaving us soon!">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/weather/weather-blog/enjoy-the-trades-because-they-are-leaving-us-soon-/1454432113" >
                                                                    Enjoy the trades because they are leaving us soon!
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                            </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/weather/weather-blog/trades-on-a-weakening-trend-light-and-variables-to-follow/1452526578" >Trades on a weakening trend, light and variables to follow</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/weather/weather-blog/the-trades-winds-are-strong-but-will-begin-to-weaken/1449384885" >The trade winds are strong, but will begin to weaken</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-wakeupday" href="#"></a>
                                                            <a href="https://www.khon2.com/wake-up-2day" data-dropdown="drop-nav-wakeupday" data-options="is_hover:true; hover_timeout:1000">Wake Up 2day <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-wakeupday" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/keikis-first-birthday">Keiki's First Birthday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/akamai-learning">Akamai Learning</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/ask-hpd">Ask HPD</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/wake-up-2day-stories/ask-a-specialist">Ask a Specialist</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/kupuna-life">Kupuna Life</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/welcome-home">Welcome Home</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/wake-up-2day/the-good-table-eat-drink-for-a-great-cause/1454442720" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/The_Good_Table__Eat___drink_for_a_great__1_55907626_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Good Table: Eat & drink for a great cause">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/wake-up-2day/the-good-table-eat-drink-for-a-great-cause/1454442720" >
                                                                    The Good Table: Eat & drink for a great cause
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/wake-up-2day/kamuela-kahoano-to-make-his-blue-note-hawaii-debut/1454439155" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Kamuela_Kahoano_to_make_his_Blue_Note_Ha_0_55907129_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Kamuela Kahoano to make his Blue Note Hawaii debut">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/wake-up-2day/kamuela-kahoano-to-make-his-blue-note-hawaii-debut/1454439155" >
                                                                    Kamuela Kahoano to make his Blue Note Hawaii debut
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/wake-up-2day/get-ready-to-spin-it-at-the-century-ridealoha-fun-ride/1454435223" >Get ready to spin it at the Century Ride/Aloha Fun Ride</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/wake-up-2day/supporting-and-feeding-our-kupuna/1454433989" >Supporting and feeding our kupuna</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/wake-up-2day/ask-a-specialist/ask-a-specialist-blue-zones-project-/1453930663" >Ask a Specialist: 'Blue Zones Project'</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/wake-up-2day/ressie-s-kusina-filipino-restaurant-new-to-kaneohe/1445017261" >Ressie's Kusina Filipino Restaurant new to Kaneohe</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.khon2.com/sports/local-sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">Sports <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/local-sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football">Cover2 HS Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/cover2-state-rankings">Cover2 State Rankings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/built-ford-tough-match-up">Built FORD Tough Match Up</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/grab-n-go">Grab-n-Go</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/throwback-thursday">Throwback Thursday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/game-previews">Game Previews</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/for-life">For Life</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/pop-quiz">Pop Quiz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/rising-star">Rising Star</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/on-the-road">On the Road</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sports/cover-2-hs-football/nohbody-better">NOHbody Better</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/titans">Titans News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/raiders">Raiders News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/49ers">49ers News</a></li>
                                                                                                                                                                            <li><a href="https://www.foxsports.com/mobile">FOX Sports on Mobile</a></li>
                                                                                                                                                                            <li><a href="https://www.foxsports.com/">National Sports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/mayor-caldwell-proclaims-monday-as-ilima-lei-macfarlane-day-in-honolulu/1455164810" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Mayor_Caldwell_proclaims_Monday_as__Ilim_0_55933941_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mayor Caldwell proclaims Monday as 'Ilima-Lei Macfarlane Day' in Honolulu">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/mayor-caldwell-proclaims-monday-as-ilima-lei-macfarlane-day-in-honolulu/1455164810" >
                                                                    Mayor Caldwell proclaims Monday as 'Ilima-Lei Macfarlane Day' in Honolulu
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/mariota-sits-out-with-injury-titans-rally-to-beat-texans/1451501364" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/05/mariota%202018%20pic2_1536208764678.jpg_54367249_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mariota sits out with injury, Titans rally to beat Texans">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/mariota-sits-out-with-injury-titans-rally-to-beat-texans/1451501364" >
                                                                    Mariota sits out with injury, Titans rally to beat Texans
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/local-sports/-cover2-hawaii-high-school-football-scores-september-15/1435544467" >#Cover2 Hawaii High School Football scores // September 15</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/uh-drops-first-game-of-the-year-fall-28-12-to-army/1448285203" >UH drops first game of the year, fall 28-21 to Army</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/-cover2-hawaii-high-school-football-scores-september-14/1435352034" >#Cover2 Hawaii High School Football scores // September 14</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/waikiki-beach-debuts-first-avp-volleyball-event-since-2005/1446314536" >Waikiki Beach debuts first AVP volleyball event since 2005</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-living" href="#"></a>
                                                            <a href="https://www.khon2.com/living-808" data-dropdown="drop-nav-living" data-options="is_hover:true; hover_timeout:1000">Living808 <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-living" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/808escapes">808Escapes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/808-weddings">808 Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/aloha-friday">Aloha Friday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/can-or-no-can">Can or No Can?!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/career-moves">Career Moves</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/design-decor">Design & Decor</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/dr-wynn-okuda">Dr. Wynn Okuda's Anniversary Makeover</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/energy-innovation">Energy Innovation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/exploring-with-aloha">Exploring with Aloha</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/go-the-distance">Go the Distance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/hawaii-energized">Hawaii: Energized!</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/hawaii-grown-hawaii-made">Hawaii Grown, Hawaii Made</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/hawaiis-kitchen">Hawaii's Kitchen</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/healthy-delicious">Healthy & Delicious</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/in-sickness-in-health">In Sickness & In Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/in-the-biz">In the Biz</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/keiki-corner">Keiki Corner</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/money-matters">Money Matters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/renovating-retirement">Renovating Retirement</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/run-on-dunkin">Run on Dunkin'</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/saving-lives-with-cpr-and-aeds">Saving Lives with CPR and AEDs</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/savvy-shopper">Savvy Shopper</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/singapore-week">Singapore Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/taste-of-japan">Taste of Japan</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/whats-poppin">What's Poppin'</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/welcome-home-808">Welcome Home</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.khon2.com/report-it">Report It</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.khon2.com/live-traffic">Traffic</a></li>
                                    
                                                                                    <li><a href="http://www.cwtv.com/">CW</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.khon2.com/community/contests" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">Community <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            
        
                                                                 <div id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/community/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/dentists">Things 2 Know</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/hispanic-heritage">Hispanic Heritage</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/the-laulima-giving-program">Laulima Giving Program</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/mixed-plate">Pamela Young's Mixed Plate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/sam-choys-in-the-kitchen">Sam Choy's in the Kitchen</a></li>
                                                                                                                                                                            <li><a href="http://www.khon2.com/news/local-news/ready-for-disaster/ready-for-disaster/1020721853">Ready for Disaster</a></li>
                                                                                                                                                                            <li><a href="https://www.khon2.com/community/born-and-raised/born-raised/1002683548">BORN & RAISED</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/community/calendar">Community Calendar</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/living808/healthy-baby-808-giveaway/1444961081" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/14/HEALTHY%20BABY%20808%20WEB%20graphic_1536958003449.jpg_55452867_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Healthy Baby 808 Giveaway">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/living808/healthy-baby-808-giveaway/1444961081" >
                                                                    Healthy Baby 808 Giveaway
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/contests/kfc-pro-football-challenge/1411043664" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/08/31/KFC_Pro_Football_Challenge_0_53837167_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="KFC Pro Football Challenge">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/contests/kfc-pro-football-challenge/1411043664" >
                                                                    KFC Pro Football Challenge
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/living808/whats-poppin/whats-poppin-flavor-of-the-week-contest/1218238602" >What's Poppin' Flavor of the Week Contest</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/contests/kupuna-caregiver/1170419036" >Kupuna Caregiver</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/contests/aloha-friday-fill-up-contest/1170415751" >Aloha Friday Fill-up Contest</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-more" href="#"></a>
                                                            <a href="https://www.khon2.com/contact-us" data-dropdown="drop-nav-more" data-options="is_hover:true; hover_timeout:1000">More <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-more" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/about-us/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/about-us/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> <nav id="site-sub-nav"> <div class="row"> <div class="column"> <ul class="site-links"> <li><a href="https://www.khon2.com/news/local">Local</a></li> <li><a href="https://www.khon2.com/live-stream">Live Stream</a></li> <li><a href="https://www.khon2.com/hurricane-florence">Tracking Florence</a></li> <li><a href="http://www.khon2.com/news/local-news/ready-for-disaster/ready-for-disaster/1020721853">Ready for Disaster</a></li> <li><a href="https://www.khon2.com/volcano">Kilauea Eruption</a></li> <li><a href="https://www.khon2.com/news/always-investigating">Always Investigating</a></li> <li><a href="https://www.khon2.com/news/business-matters">Business Matters</a></li> <li><a href="https://www.khon2.com/inspirational-people">INspirational People</a></li> <li><a href="https://www.khon2.com/news/action-line-stories">Action Line</a></li> <li><a href="https://www.khon2.com/kupuna-caregiver-stories">Kupuna Caregiver</a></li> <li><a href="https://www.khon2.com/kupuna-life">Kupuna Life</a></li> <li><a href="https://www.khon2.com/political-news">Political</a></li> </ul> </div> </div> </nav> <script>/*<![CDATA[*/(function(a){a("#header").addClass("with-sub-nav")})(jQuery);/*]]>*/</script> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_8621_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8621"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-TOP-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-112384" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-112384")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'khon2.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Web Staff '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <script type='text/javascript'> $(function() { $('.mod-story').toggleClass('condensed', !Modernizr.mq('only screen and (min-width: 1024px)')); $('.mod-story').parents('.portlet-boundary').next().find('.mod-ad').toggleClass('injected', !Modernizr.mq('only screen and (min-width: 1024px)')); var zergnetWidget = $("#zergnet-widget-41055"); if (zergnetWidget.length) { zergnetWidget.appendTo($('.mod-story').find('.mod-content')); } $('.continue-reading').click(function(e) { var category = 'Story Interaction'; var action = 'Continue Reading (tap)'; var eventLabel = 'Dita Holifield\'s All American Rodeo | 1455494218'; var fields = [{name: 'noninteraction', value: 0}]; if(EPCOREGAEvent) { EPCOREGAEvent(category, action, eventLabel, null, fields); } }); }); </script> <section class="module mod-story condensed"> <header class="mod-header"> <a href="/animal-kingdom" class="category">Living808</a> <h1 class="headline">Dita Holifield's All American Rodeo</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Web Staff </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Sep 17, 2018 05:25 PM HST</p> <p class="updated"><strong>Updated:</strong> Sep 17, 2018 05:25 PM HST</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3037955_102102"> <img id="anvatoPlayPreview_3037955_102102-image-placeholder" class="placeholder invisible" src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3037955_102102-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3037955_102102";var e=d+"_anv";var f={videoTitle:"Dita\x20Holifield\x27s\x20All\x20American\x20Rodeo",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/khon/video/video_studio/2018/09/17/Dita_Holifield___s_All_American_Rodeo_3037955_1200.mp4",poster:"https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Dita_Holifield___s_All_American_Rodeo_0_55953024_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3037955";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.khon/living808&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.khon2.com/living808/dita-holifields-all-american-rodeo/1455494218&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1455494218%26coid%3D1455503766%26bob_ck%3D[bob_ck_val]%26vidcat%3Dliving808&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="default";f.videoDescription="Dita\x20Holifield\x27s\x20All\x20American\x20Rodeo";f.videoDuration="3:33";f.pageUrl="https://www.khon2.com/news/dita-holifield’s-all-american-rodeo_20180918032416/1455503766";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3037955",ns_st_cl:"213000",ns_st_ge:"default",ns_st_st:"KHON",c3:"https://www.khon2.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="khon.com";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>HONOLULU (KHON2) - Grab your cowboy boots and hat because Dita Holifield&rsquo;s All American Rodeo is returning to Waimanalo this weekend.</p><p>This three day rodeo will feature barrel racing, bull riding, team roping, cowboy poker and so much more.</p><p>The rodeo starts Thursday night with events also happening on Friday afternoon and all day Saturday over at the New Town Country Stables in Waimanalo.</p><p>Family activities include a petting zoo, pony ride, inflatable archery booth, food booths, and a mechanical bull.</p><p>The Thursday, Friday and Saturday shows start at 7 p.m. &ndash; 9 p.m., doors open at 5 p.m. and the Saturday day show is a from noon to 2 p.m.</p><p>For pre-sale tickets go to&nbsp;<strong><a href="https://haonoluluboxoffice.com" target="_blank">https://haonoluluboxoffice.com</a>&nbsp;</strong>or you can purchase tickets at the gate.</p><p>Children 2 and under are free and there is a military and union discount at door with a valid ID.</p><p>Visit&nbsp;<strong><a href="https://hawaiiallamericanrodeo.com" target="_blank">https://hawaiiallamericanrodeo.com</a></strong> for all the details.<br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> <!-- start: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> <div class="continue-reading"> <a href="#" class="button large">Continue Reading</a> </div> <!-- end: RENDER THIS MARKUP FOR "CONTINUE READING === TRUE" --> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var j=50,h=$(".mod-story .mod-content p:not(.media p)"),b=h.length,e=75,g=0,c={baseAdUnitPath:"lin.khon",contentId:"",isCompanion:false,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"mr4",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};if(b>j&&j!==0||j%1!==0){for(var d=0;d<b;d++){g++;var f=$(h[d]).text().length;if(f>e&&g===j||j===1){var a="story-body-ad-"+d+"-"+Date.now()*d+1;$("<!-- "+a+" -->\n<section class='mod-ad mod-wrapper story-body-ad' id='"+a+"'></section>").insertAfter(h[d]);EP.Utils.AdUtils.createIncrementingContent(c,$("#"+a),"append");g=0}}}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_cvuts3ZSzkhv_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_cvuts3ZSzkhv"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_1101443403_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7388_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7388"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-PREVIOUS-NEXT_1.0"> <!-- begin: PREVIOUS AND NEXT --> <div class="portlet-boundary"> <section class="module mod-prev-next "> <div class="mod-content"> <a href="/living808/employment-opportunities-at-hertz-corporation/1455506735" class="prev"> <i class="fa fa-angle-left"></i> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Employment_opportunities_at_Hertz_Corpor_0_55949565_ver1.0_640_360.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Employment opportunities at Hertz..."></figure> <small class="copyright"></small> </div> <h5>Previous</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Employment opportunities at Hertz...</p> </a> <a href="/living808/celebrate-international-country-music-day-with-country-975/1455491659" class="next"> <div class="image-wrapper"> <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Celebrate_International_Country_Music_Da_0_55951055_ver1.0_640_360.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Celebrate International Country Music..."></figure> <small class="copyright"></small> </div> <h5>Next</h5> <p class="headline crop-ellipsis" style="word-wrap: break-word;">Celebrate International Country Music...</p> <i class="fa fa-angle-right"></i> </a> </div> </section> </div> <!-- end: PREVIOUS AND NEXT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5414_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5414"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-MR-1-MOBILE-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1_mobile-173734" class="ep-ad-slot mod-body mr1_mobile" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1_mobile","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1_mobile-173734")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_4887_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4887"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-135351" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-135351")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_EuAmaccWvb02_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_EuAmaccWvb02"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_1248569363_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1248569363" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=846655637&_refresharticle_WAR_epwcmportlet_articleId=1248569363&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1248569363");c.empty();c.append("<div id='loader--mod-headline-list-1248569363' class='loader'><img src='https://www.khon2.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1248569363").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1248569363").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1248569363").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1248569363");d.empty();d.append("<div class='loader'><img src='https://www.khon2.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_SlraE7FSJMiY_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_SlraE7FSJMiY"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_1101444811_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1550_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1550"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_M-STPRY-LATEST-NEWS-LOCAL_1.1"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest Local News</h2> </header> <div id="content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/pedestrian-deaths-up-525-percent-compared-to-last-year-according-to-dot/1455595006"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Pedestrian_deaths_up_525_percent_compare_0_55954102_ver1.0_320_180.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Pedestrian deaths up 525 percent compared to last year, according to DOT"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/pedestrian-deaths-up-525-percent-compared-to-last-year-according-to-dot/1455595006" class="crop-ellipsis" style="word-wrap: break-word;"> Pedestrian deaths up 525 percent compared to last year, according to DOT </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/shelter-that-housed-hundreds-of-eruption-evacuees-closes-after-four-months/1455527628"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/Shelter_that_housed_hundreds_of_eruption_0_55953928_ver1.0_320_180.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Shelter that housed hundreds of eruption evacuees closes after four months"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/shelter-that-housed-hundreds-of-eruption-evacuees-closes-after-four-months/1455527628" class="crop-ellipsis" style="word-wrap: break-word;"> Shelter that housed hundreds of eruption evacuees closes after four months </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-blog/shower-activity-forecast-to-increase-by-late-wednesday/1455524986"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.khon2.com/nxs-khontv-media-us-east-1/photo/2018/09/17/9_17_2018_WX_Forecast_0_55953906_ver1.0_320_180.jpg');"><img src="https://www.khon2.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Shower activity forecast to increase by late Wednesday"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/weather/weather-blog/shower-activity-forecast-to-increase-by-late-wednesday/1455524986" class="crop-ellipsis" style="word-wrap: break-word;"> Shower activity forecast to increase by late Wednesday </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-M-STPRY-LATEST-NEWS-LOCAL");d.empty();d.append("<div class='loader'><img src='https://www.khon2.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3707_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3707"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-LOWER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr3-189665" class="ep-ad-slot mod-body mr3" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr3-189665")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_7646_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7646"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_846655637_MOD-AMINO-BOTTOM-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard3-125099" class="ep-ad-slot mod-body leaderboard3" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard3","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard3-125099")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to KHON"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://www.twitter.com/khonnews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/khon2news"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="https://www.khon2.com/contact-us" >Contact Us</a></li> <li><a href="https://nexstar.hua.hrsmart.com/hr/ats/JobSearch/viewAll" target="_blank">Careers with Us</a></li> <li><a href="https://www.khon2.com/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy#advertising" >About our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv" target="_blank">FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv/programs-list/" target="_blank">Children's TV Programming</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv/equal-employment-opportunity-records/additional-documents/" target="_blank">EEO Report</a></li> <li><a href="https://www.khon2.com/privacy-policy" >Privacy Policy</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2018</span> Nexstar Broadcasting, Inc. | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-180369" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-180369")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-170279" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"lin.khon","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-170279")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.khon2.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1537194760000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 