
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/khon2"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.khon2.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"COVID-19 cases break out at St. Francis Hospice","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"KHON2 Web Staff","description":"Among Oahu's COVID-19 cases are six patients at St. Francis Hospice in Nuuanu, along with several employees.  ","publicationDate":"2020-10-09T17:58:20-10:00","lastModifiedDate":"2020-10-09T17:58:21-10:00","publicationDayOfWeek":"Friday","categoryList":["Coronavirus","Local News","News","Top Stories"],"primaryCategory":"Coronavirus","tagList":[],"wordCount":57,"paragraphCount":3,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":382209,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-8-article-382209","primaryCategoryId":21700} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.khon2.com\/coronavirus\/covid-19-cases-break-out-at-st-francis-hospice\/","ampUrl":"https:\/\/www.khon2.com\/coronavirus\/covid-19-cases-break-out-at-st-francis-hospice\/amp\/","urlHostname":"https:\/\/www.khon2.com","urlSlug":"covid-19-cases-break-out-at-st-francis-hospice","directoryPath":["coronavirus"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KHON2","callSign":"KHON","domainName":"www.khon2.com","timeZone":"Pacific\/Honolulu","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.khon2.com\/coronavirus\/covid-19-cases-break-out-at-st-francis-hospice\/" || "";
var cats = "Coronavirus,Local News,News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "Among Oahu&#8217;s COVID-19 cases are six patients at St. Francis Hospice in Nuuanu, along with several employees." || "";
var bob_story_author = "KHON2 Web Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.khon2.com\/coronavirus\/covid-19-cases-break-out-at-st-francis-hospice\/" || "";
	var video_asset_url = "https:\/\/5c6hkh53dixnyif7fvzrbzdukb.gcdn.anvato.net\/khon\/video\/video_studio\/185\/20\/10\/09\/5926402\/5926402_303BE7789AE3492886899C92D7FB25AB_201009_5926402_COVID_outbreak_at_St__Francis_Hospice_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "khon2.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-11","event":"dlReady","paragraphCount":3,"wordCount":57,"authorName":"KHON2 Web Staff","imageCount":0,"siteName":"KHON2","publishDateString":"Fri Oct 09 2020","publishTimeString":"05:58 PM HST","originalContent":true,"classifyText":[],"categories":"Coronavirus,Local News,News,Top Stories","primaryCategory":"Coronavirus","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MVCNW5X");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KHON2","logo":{"@type":"ImageObject","url":"https:\/\/www.khon2.com\/wp-content\/uploads\/sites\/8\/2020\/02\/KHON2-Full-Logo-High-Res-1.png"}},"name":"KHON2","description":"Among Oahu&#8217;s COVID-19 cases are six patients at St. Francis Hospice in Nuuanu, along with several employees.","headline":"COVID-19 cases break out at St. Francis Hospice","datePublished":"2020-10-10T03:58:20+00:00","dateModified":"2020-10-10T03:58:21+00:00","url":"https:\/\/www.khon2.com\/coronavirus\/covid-19-cases-break-out-at-st-francis-hospice\/","author":[{"@type":"Person","name":"KHON2 Web Staff"}],"image":{"@type":"ImageObject","url":"https:\/\/www.khon2.com\/wp-content\/uploads\/sites\/8\/2020\/10\/ST.-FRANCIS.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.khon2.com\/coronavirus\/covid-19-cases-break-out-at-st-francis-hospice\/"},"articleSection":"Coronavirus","genre":["Coronavirus","Local News","News","Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>COVID-19 cases break out at St. Francis Hospice</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KHON2 &raquo; Feed" href="https://www.khon2.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KHON2 &raquo; Comments Feed" href="https://www.khon2.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.khon2.com\/coronavirus\/covid-19-cases-break-out-at-st-francis-hospice\/","page_slug":"covid-19-cases-break-out-at-st-francis-hospice","page_type":"story","page_category":"coronavirus","article_id":382209,"subpath":"\/coronavirus"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Among Oahu&#039;s COVID-19 cases are six patients at St. Francis Hospice in Nuuanu, along with several employees.  ' /><!-- WP SEO -->
<meta name='google-site-verification' content='Xq0e8RHBicEM0Ughi9RspaKkncY8m12EZYb97UKtYCs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.khon2.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0d9fd9;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.khon2.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.khon2.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.khon2.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.khon2.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.khon2.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.khon2.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.khon2.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.khon2.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.khon2.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.khon2.com/coronavirus/covid-19-cases-break-out-at-st-francis-hospice/" />
<link rel='shortlink' href='https://www.khon2.com/?p=382209' />
<link rel="alternate" type="application/json+oembed" href="https://www.khon2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khon2.com%2Fcoronavirus%2Fcovid-19-cases-break-out-at-st-francis-hospice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.khon2.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.khon2.com%2Fcoronavirus%2Fcovid-19-cases-break-out-at-st-francis-hospice%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.khon2.com/coronavirus/covid-19-cases-break-out-at-st-francis-hospice/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 cases break out at St. Francis Hospice" />
<meta property="og:url" content="https://www.khon2.com/coronavirus/covid-19-cases-break-out-at-st-francis-hospice/" />
<meta property="og:description" content="Among Oahu&#8217;s COVID-19 cases are six patients at St. Francis Hospice in Nuuanu, along with several employees." />
<meta property="article:published_time" content="2020-10-10T03:58:20+00:00" />
<meta property="article:modified_time" content="2020-10-10T03:58:21+00:00" />
<meta property="og:site_name" content="KHON2" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="COVID-19 cases break out at St. Francis Hospice" />
<meta name="twitter:image" content="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/ST.-FRANCIS.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/ST.-FRANCIS.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/ST.-FRANCIS.jpg?w=1280" />
<meta name="twitter:title" content="COVID-19 cases break out at St. Francis Hospice" />
<meta name="twitter:description" content="Among Oahu&#8217;s COVID-19 cases are six patients at St. Francis Hospice in Nuuanu, along with several employees." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/cropped-Hi-Res-2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/cropped-Hi-Res-2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/cropped-Hi-Res-2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/cropped-Hi-Res-2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-382209 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVCNW5X"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.khon2.com/" rel="home">KHON2</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.khon2.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.khon2.com/wp-content/uploads/sites/8/2020/02/KHON2-Full-Logo-High-Res-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.khon2.com/weather/">
							<span class="site-header__weather-region">Mililani</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">80&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.khon2.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-164616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-164616"><a href="https://www.khon2.com/top-stories/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-35962" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35962"><a href="https://www.khon2.com/local-news/">Hawaii News</a></li>
	<li id="menu-item-205450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205450"><a href="https://www.khon2.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-314673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314673"><a href="https://www.khon2.com/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://www.khon2.com/news/national/">National</a></li>
	<li id="menu-item-304947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304947"><a href="https://www.khon2.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-35965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35965"><a href="https://www.khon2.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-1003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003"><a href="https://www.khon2.com/international/">International</a></li>
	<li id="menu-item-343557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343557"><a href="https://www.khon2.com/action-line/">Action Line</a></li>
	<li id="menu-item-35966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35966"><a href="https://www.khon2.com/always-investigating/">Always Investigating</a></li>
	<li id="menu-item-35983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35983"><a href="https://www.khon2.com/local-news/kupuna-caregiver/">Kupuna Caregiver</a></li>
	<li id="menu-item-35974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35974"><a href="https://www.khon2.com/kupuna-life/">Kupuna Life</a></li>
	<li id="menu-item-35984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35984"><a href="https://www.khon2.com/news/business-matters/">Business Matters</a></li>
	<li id="menu-item-35988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35988"><a href="https://www.khon2.com/news/inspirational-people/">INspirational People</a></li>
	<li id="menu-item-35980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35980"><a href="https://www.khon2.com/aloha-authentic/">Aloha Authentic</a></li>
	<li id="menu-item-216974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216974"><a href="https://www.khon2.com/hardworking-hawaii/">Hardworking Hawaii</a></li>
	<li id="menu-item-141583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141583"><a href="https://www.khon2.com/way-2-go/">Way 2 Go!</a></li>
	<li id="menu-item-195756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195756"><a href="https://www.khon2.com/whats-the-law/">What&#8217;s the Law</a></li>
	<li id="menu-item-204263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204263"><a href="https://www.khon2.com/2-find-a-home/">2 Find a Home</a></li>
	<li id="menu-item-325616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325616"><a href="https://www.khon2.com/support-hawaii-2/">SUPPORT HAWAII</a></li>
	<li id="menu-item-359143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359143"><a href="https://www.khon2.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-370335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370335"><a href="https://www.khon2.com/pass-or-fail/">Pass or Fail</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.khon2.com/local-news/high-levels-of-bacteria-found-near-kaneohe-park/"
									>
			
				High levels of bacteria found near Kaneohe park
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.khon2.com/local-news/two-suspects-wanted-in-connection-to-atm-robbery-case/"
									>
			
				Two suspects wanted in connection to ATM robbery case
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/hawaiian-airlines-temporarily-suspends-ohana-by-hawaiian-service/"
									>
			
				Hawaiian Airlines temporarily suspends ‘Ohana by Hawaiian service
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/another-coronavirus-death-reported-at-life-care-center-in-hilo/"
									>
			
				Another coronavirus death reported at Life Care Center in Hilo
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-143255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-143255"><a href="https://www.khon2.com/video/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-52603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52603"><a href="https://www.khon2.com/live-stream/">Live News</a></li>
	<li id="menu-item-91910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91910"><a href="https://www.khon2.com/live-events/">Live Events</a></li>
	<li id="menu-item-353563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353563"><a href="https://www.khon2.com/khon-2go/">KHON 2Go</a></li>
	<li id="menu-item-240730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240730"><a href="https://www.khon2.com/video/">Video Center</a></li>
	<li id="menu-item-374663" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-374663"><a href="https://www.khon2.com/local-news/na-mele-%ca%bbukulele/">Nā Mele ʻUkulele</a></li>
	<li id="menu-item-35957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35957"><a href="https://www.khon2.com/about-us/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-206678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-206678"><a href="https://www.khon2.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-206679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206679"><a href="https://www.khon2.com/weather/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-36016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36016"><a href="https://www.khon2.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-35989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35989"><a href="https://www.khon2.com/cruz-and-nuge/">Cruz and Nuge</a></li>
	<li id="menu-item-36042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36042"><a href="https://www.khon2.com/live-traffic/">Hawaii Traffic</a></li>
	<li id="menu-item-323738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323738"><a href="https://www.khon2.com/severe-weather-preparation/">Hurricane Preparation</a></li>
	<li id="menu-item-330638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330638"><a href="https://www.khon2.com/science-behind-hurricanes/">Science Behind Hurricanes</a></li>
</ul>
</div></div></li>
<li id="menu-item-35866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35866"><a href="https://www.khon2.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-35963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35963"><a href="https://www.khon2.com/sports/local-sports/">Hawaii Sports</a></li>
	<li id="menu-item-131970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131970"><a href="https://www.khon2.com/gobows/">#GoBows</a></li>
	<li id="menu-item-131971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131971"><a href="https://www.khon2.com/bows-football-final/">&#8216;Bows Football Final</a></li>
	<li id="menu-item-35964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35964"><a href="https://www.khon2.com/sports/cover2-hs-football/">Cover2 HS Football</a></li>
	<li id="menu-item-380642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380642"><a href="https://www.khon2.com/pfl-hawaii/">PFL Hawaii</a></li>
	<li id="menu-item-53893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53893"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/">Fox Sports</a></li>
	<li id="menu-item-53911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53911"><a target="_blank" rel="noopener noreferrer" href="https://www.foxsports.com/mobile">Fox Sports on Mobile</a></li>
	<li id="menu-item-363658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363658"><a href="https://www.khon2.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div></div></li>
<li id="menu-item-149386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-149386"><a href="https://www.khon2.com/wake-up-2day/">Wake Up 2day</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52850"><a href="https://www.khon2.com/keikis-first-birthday/">Keiki&#8217;s First Birthday</a></li>
	<li id="menu-item-35982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35982"><a href="https://www.khon2.com/local-news/celebrating-our-kupuna/">Celebrating Our Kupuna</a></li>
	<li id="menu-item-35990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35990"><a href="https://www.khon2.com/ask-hpd/">Ask HPD</a></li>
	<li id="menu-item-35970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35970"><a href="https://www.khon2.com/wake-up-2day/ask-a-specialist/">Ask A Specialist</a></li>
	<li id="menu-item-56007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56007"><a href="https://www.khon2.com/local-news/kupuna-caregiver/">Kupuna Caregiver</a></li>
	<li id="menu-item-36018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36018"><a href="https://www.khon2.com/kupuna-life/">Kupuna Life</a></li>
	<li id="menu-item-187154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187154"><a href="https://www.khon2.com/wake-up-2day/love-your-pet/">Love Your Pet</a></li>
	<li id="menu-item-193166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193166"><a href="https://www.khon2.com/wake-up-2day/wellness-wednesday/">Wellness Wednesday</a></li>
	<li id="menu-item-251132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251132"><a href="https://www.khon2.com/wake-up-2day/food-2go/">Food 2Go</a></li>
	<li id="menu-item-378960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378960"><a href="https://www.khon2.com/restaurant-week-hawaii/">Restaurant Week Hawaii</a></li>
</ul>
</div></div></li>
<li id="menu-item-52819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52819"><a href="https://www.khon2.com/living-808/">Living808</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-215849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215849"><a href="https://www.khon2.com/living-808-entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-215858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215858"><a href="https://www.khon2.com/living-808-family/">FAMILY</a></li>
	<li id="menu-item-215757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215757"><a href="https://www.khon2.com/living-808-food/">FOOD</a></li>
	<li id="menu-item-215796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215796"><a href="https://www.khon2.com/living-808-health/">HEALTH</a></li>
	<li id="menu-item-215672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215672"><a href="https://www.khon2.com/living-808-home/">HOME</a></li>
	<li id="menu-item-215815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215815"><a href="https://www.khon2.com/living-808-money-career/">MONEY &#038; CAREER</a></li>
	<li id="menu-item-215839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215839"><a href="https://www.khon2.com/social/">SOCIAL</a></li>
	<li id="menu-item-215802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215802"><a href="https://www.khon2.com/living-808-style/">STYLE</a></li>
	<li id="menu-item-215823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215823"><a href="https://www.khon2.com/living-808-travel/">TRAVEL</a></li>
	<li id="menu-item-274299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274299"><a href="https://www.khon2.com/living-808-at-home/">@ HOME</a></li>
	<li id="menu-item-325617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325617"><a href="https://www.khon2.com/support-hawaii-2/">SUPPORT HAWAII</a></li>
</ul>
</div></div></li>
<li id="menu-item-35869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35869"><a href="https://www.khon2.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-259015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-259015"><a href="https://www.khon2.com/aloha-class-of-2020/">Aloha Class of 2020</a></li>
	<li id="menu-item-380462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380462"><a href="https://www.khon2.com/aloha-with-pride-shaka-and-shine/">Aloha With Pride Shaka and Shine</a></li>
	<li id="menu-item-203135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203135"><a href="https://www.khon2.com/back-to-bruyeres/">Back to Bruyeres</a></li>
	<li id="menu-item-146073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146073"><a href="https://www.khon2.com/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-52677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52677"><a href="https://www.khon2.com/community/contests/">Contests</a></li>
	<li id="menu-item-36043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36043"><a href="https://www.khon2.com/community/calendar/">Community Calendar</a></li>
	<li id="menu-item-163120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163120"><a href="https://www.khon2.com/hawaii-pacific-university-esports-tournament/">Hawaii Pacific University eSports Tournament</a></li>
	<li id="menu-item-163878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163878"><a href="https://www.khon2.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-216030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216030"><a href="https://www.khon2.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-219045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219045"><a href="https://www.khon2.com/laulima/">Laulima</a></li>
	<li id="menu-item-205452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205452"><a href="https://www.khon2.com/military-matters/">Military Matters</a></li>
	<li id="menu-item-35981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35981"><a href="https://www.khon2.com/community/mixed-plate/">Mixed Plate</a></li>
	<li id="menu-item-36019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36019"><a href="https://www.khon2.com/modern-wahine-hawaii/">Modern Wahine Hawaii</a></li>
	<li id="menu-item-185544" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-185544"><a href="https://www.khon2.com/community/contests/remarkable-woman-contest/">Remarkable Women</a></li>
	<li id="menu-item-53352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53352"><a href="https://www.khon2.com/sam-choys-in-the-kitchen/">Sam Choy&#8217;s In The Kitchen</a></li>
	<li id="menu-item-127797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127797"><a href="https://www.khon2.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-86970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86970"><a href="https://www.khon2.com/things-2-know/">Things 2 Know</a></li>
</ul>
</div></div></li>
<li id="menu-item-339381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-339381"><a href="https://www.khon2.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-339382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-339382"><a href="https://www.khon2.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-339386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339386"><a href="https://www.ziprecruiter.com/khon">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-82932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-82932"><a href="https://www.khon2.com/report-it/">Report It</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-351452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351452"><a href="https://www.khon2.com/submit-photos-and-videos/">Submit Photos and Videos</a></li>
</ul>
</div></div></li>
<li id="menu-item-35879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35879"><a href="https://www.khon2.com/khii/">KHII</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-272742" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-272742"><a href="https://www.khon2.com/virtual-graduation-2020/khii-virtual-graduation-2020/">Virtual Graduation 2020</a></li>
	<li id="menu-item-35975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35975"><a href="https://www.khon2.com/modern-wahine-hawaii/">Modern Wahine Hawaii</a></li>
	<li id="menu-item-54468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54468"><a href="https://www.khon2.com/inspiration-interiors/">INspiration Interiors</a></li>
	<li id="menu-item-54479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54479"><a href="https://www.khon2.com/adventist-health-castle/">Adventist Health Castle</a></li>
	<li id="menu-item-54478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54478"><a href="https://www.khon2.com/la-pietra/">La Pietra</a></li>
	<li id="menu-item-149275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149275"><a href="https://www.khon2.com/ulta-beauty/">Ulta Beauty</a></li>
	<li id="menu-item-101428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101428"><a href="https://www.khon2.com/your-primary-focus/">Your PRIMARY Focus</a></li>
	<li id="menu-item-287280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287280"><a href="https://www.khon2.com/khii-community-calendar/">KHII Community Calendar</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.khon2.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-382209 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-local-news category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		COVID-19 cases break out at St. Francis Hospice	</h1>

			<div class="article-eyebrow">
			<a href="https://www.khon2.com/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: KHON2 Web Staff</p>
		
					Posted: <time datetime="2020-10-09T17:58:20-10:00">Oct 9, 2020 / 05:58 PM HST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-09T17:58:21-10:00">Oct 9, 2020 / 05:58 PM HST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5926402","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"khon2.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"khon2.com","ns_st_st":"khon","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""},"ad":{"c3":"khon2.com","ns_st_st":"khon","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.khon/coronavirus&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.khon2.com/coronavirus/covid-19-cases-break-out-at-st-francis-hospice/&vconp=2&cust_params=vid%3D5926402%26cmsid%3D382209%26pid%3D382209%26vidcat%3D/coronavirus%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"BaDWlAqpX0YjbCNPVHxwFgomq2QKkMV0","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTI2NDAyIiwiaXNzIjoiQmFEV2xBcXBYMFlqYkNOUFZIeHdGZ29tcTJRS2tNVjAiLCJleHAiOjE2MDIzMDU5MzN9.0SsDZVPqs4qckJALkep-oFmSuLYFGHUwjR54hkhNrOM","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://5c6hkh53dixnyif7fvzrbzdukb.gcdn.anvato.net/khon/video/video_studio/185/20/10/09/5926402/5926402_303BE7789AE3492886899C92D7FB25AB_201009_5926402_COVID_outbreak_at_St__Francis_Hospice_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>HONOLULU (KHON2) &#8212; Six patients, along with several employees, at St. Francis Hospice in Nuuanu tested positive for COVID-19. </p>



<p><strong>[Hawaii news on the go&#8211;LISTEN to <a href="https://anchor.fm/khon2go">KHON 2GO</a> weekday mornings at 7:30 a.m.]</strong></p>



<p>The COVID-positive employees are isolating at home, and the patients are being retested. </p>



<p>St. Francis is also working on contact tracing to identify others who may have been exposed, and the facility is undergoing a thorough deep cleaning.</p>


<h3 class="ns-block-latest-posts__title">Latest Stories on KHON2</h3> <ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.khon2.com/coronavirus/covid-19-cases-break-out-at-st-francis-hospice/">COVID-19 cases break out at St. Francis Hospice</a></li>
<li><a href="https://www.khon2.com/local-news/high-levels-of-bacteria-found-near-kaneohe-park/">High levels of bacteria found near Kaneohe park</a></li>
<li><a href="https://www.khon2.com/local-news/two-suspects-wanted-in-connection-to-atm-robbery-case/">Two suspects wanted in connection to ATM robbery case</a></li>
<li><a href="https://www.khon2.com/coronavirus/hawaiian-airlines-temporarily-suspends-ohana-by-hawaiian-service/">Hawaiian Airlines temporarily suspends ‘Ohana by Hawaiian service</a></li>
<li><a href="https://www.khon2.com/coronavirus/another-coronavirus-death-reported-at-life-care-center-in-hilo/">Another coronavirus death reported at Life Care Center in Hilo</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114906"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="media_image-34" class="widget widget_media_image"><a href="https://www.khon2.com/khon-2go/"><img width="728" height="90" src="https://www.khon2.com/wp-content/uploads/sites/8/2020/08/KHON2-GO-MORNING-PODCAST-728X90-1.jpg?w=728" class="image wp-image-357253  attachment-728x90 size-728x90" alt="" style="max-width: 100%; height: auto;" srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/08/KHON2-GO-MORNING-PODCAST-728X90-1.jpg 728w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/KHON2-GO-MORNING-PODCAST-728X90-1.jpg?resize=300,37 300w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/KHON2-GO-MORNING-PODCAST-728X90-1.jpg?resize=720,90 720w" sizes="(max-width: 728px) 100vw, 728px" /></a></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.khon2.com/coronavirus/hawaiian-airlines-temporarily-suspends-ohana-by-hawaiian-service/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="382137"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hawaiian Airlines temporarily suspends ‘Ohana by Hawaiian service
					</h3>
	
						<footer class="article-list__article-byline">
				by KHON2 Web Staff <span class="sep">/</span> <time datetime="2020-10-09T16:55:06-10:00">Oct 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>HONOLULU (KHON2) -- Effective Nov. 1, Hawaiian Airlines will temporarily suspend ‘Ohana by Hawaiian passenger flights and cargo-only services.</p>
<p>‘Ohana by Hawaiian was launched in 2014. The smaller plane added more options for passengers traveling between Oahu, Molokai, Lanai and West Maui. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.khon2.com/coronavirus/another-coronavirus-death-reported-at-life-care-center-in-hilo/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="382155"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Another coronavirus death reported at Life Care Center in Hilo
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-09T16:52:00-10:00">Oct 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>HILO, Hawaii (KHON2) -- Fourteen residents and one associate tested positive for COVID-19 on Friday, Oct. 9. The facility also reported an additional death bringing the total death count to three. </p>
<p>The Life Care Center of Hilo first reported a coronavirus cluster in its facility toward the end of September. Since then, 46 residents have tested positive as of Oct. 9. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=533&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=533&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=533&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=533&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.khon2.com/local-news/owner-of-japanese-fishing-vessel-pleads-guilty-to-unlawful-trafficking-of-shark-fins/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="382001"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Owner of Japanese fishing vessel pleads guilty to unlawful trafficking of shark fins
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-09T15:42:19-10:00">Oct 9, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>HONOLULU (KHON2) -- The owner of a Japanese fishing vessel pleaded guilty on Friday to aiding and abetting the attempted export of shark fins out of Hawaii. </p>
<p>Hamada Suisan Co. Ltd pleaded&nbsp;guilty, pursuant&nbsp;to&nbsp;a plea agreement,&nbsp;for violating the Lacey Act which prohibits trade in wildlife, fish, and plants that have been illegally taken, said the Department of Justice. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&#038;h=341&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="382198"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/local-news/high-levels-of-bacteria-found-near-kaneohe-park/"
									>
			
				High levels of bacteria found near Kaneohe park
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/local-news/high-levels-of-bacteria-found-near-kaneohe-park/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="bacteria sign near stream_237354"
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2018/01/bacteria-sign-near-stream_35985920_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="382097"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/local-news/two-suspects-wanted-in-connection-to-atm-robbery-case/"
									>
			
				Two suspects wanted in connection to ATM robbery case
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/local-news/two-suspects-wanted-in-connection-to-atm-robbery-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5926639"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/robbery-suspects.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="382137"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/hawaiian-airlines-temporarily-suspends-ohana-by-hawaiian-service/"
									>
			
				Hawaiian Airlines temporarily suspends ‘Ohana by Hawaiian service
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/coronavirus/hawaiian-airlines-temporarily-suspends-ohana-by-hawaiian-service/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/RAW-HNL-AIRPORT-AUGUSt-28-2020.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="382155"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/another-coronavirus-death-reported-at-life-care-center-in-hilo/"
									>
			
				Another coronavirus death reported at Life Care Center in Hilo
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/coronavirus/another-coronavirus-death-reported-at-life-care-center-in-hilo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=533&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=533&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=533&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=533&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-1-Courtesy-Life-Care-Center-of-Hilo.jpg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="382157"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/local-news/water-service-shutdown-for-customers-in-wainiha/"
									>
			
				Water service shutdown for customers in Wainiha
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/local-news/water-service-shutdown-for-customers-in-wainiha/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=1050&#038;h=696&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=1050&amp;h=696&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=1050&amp;h=696&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=1050&amp;h=696&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2019/04/REMINDER__Beware_Board_of_Water_Supply_i_0_58337267_ver1.0-e1602296704805.jpg?w=1050&amp;h=696&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="382144"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/local-news/road-tests-moving-from-kapalama-driver-licensing-center-to-sheridan-park/"
									>
			
				Road tests moving from Kapalama Driver Licensing Center to Sheridan Park
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/local-news/road-tests-moving-from-kapalama-driver-licensing-center-to-sheridan-park/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=640&#038;h=481&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=640&amp;h=481&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=640&amp;h=481&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=640&amp;h=481&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=640&amp;h=481&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=640&amp;h=481&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-sheridan-park.jpg?w=640&amp;h=481&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="382001"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/local-news/owner-of-japanese-fishing-vessel-pleads-guilty-to-unlawful-trafficking-of-shark-fins/"
									>
			
				Owner of Japanese fishing vessel pleads guilty to unlawful trafficking of shark fins
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/local-news/owner-of-japanese-fishing-vessel-pleads-guilty-to-unlawful-trafficking-of-shark-fins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&#038;h=341&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2019/08/993277d5d89642e681ced870b6372260.jpg?w=512&amp;h=341&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="382035"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/saguaro-correctional-center-reports-first-positive-covid-19-case-involving-a-hawaii-inmate/"
									>
			
				Saguaro Correctional Center reports first positive COVID-19 case involving a Hawai&#8217;i inmate
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/coronavirus/saguaro-correctional-center-reports-first-positive-covid-19-case-involving-a-hawaii-inmate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5926493"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/jail-prison-generic-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="382011"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/traffic/driver-of-18-wheeler-truck-in-serious-condition-after-multi-vehicle-accident-on-the-h1-on-oahu/"
									>
			
				Driver of delivery truck in serious condition after multi-vehicle accident on the H1 on Oahu
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/traffic/driver-of-18-wheeler-truck-in-serious-condition-after-multi-vehicle-accident-on-the-h1-on-oahu/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5926407"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=640&#038;h=481&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=640&amp;h=481&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=640&amp;h=481&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=640&amp;h=481&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=640&amp;h=481&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=640&amp;h=481&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/10-9-h1-e-ax.jpg?w=640&amp;h=481&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="381990"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/155-new-coronavirus-cases-in-state-cumulative-total-now-13300/"
									>
			
				155 new coronavirus cases in state, cumulative total now 13,300
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/coronavirus/155-new-coronavirus-cases-in-state-cumulative-total-now-13300/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5926399"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/08/AP39145090266-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="381964"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/maui-offers-90-day-extension-for-deferral-of-penalty-on-real-property-taxes/"
									>
			
				Maui offers 90-day extension for deferral of penalty on real property taxes
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/coronavirus/maui-offers-90-day-extension-for-deferral-of-penalty-on-real-property-taxes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=650&#038;h=362&#038;crop=1"
		alt="maui-island_79119"
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=650&amp;h=362&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=650&amp;h=362&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=650&amp;h=362&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=650&amp;h=362&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=650&amp;h=362&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2015/03/maui-island_36445997_ver1.0.jpg?w=650&amp;h=362&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="381951"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.khon2.com/local-news/motorcyclist-in-critical-condition-after-early-morning-collision/"
									>
			
				Motorcyclist in critical condition after early morning collision
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/local-news/motorcyclist-in-critical-condition-after-early-morning-collision/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5926417"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/policelights.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="381897"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/local-news/mysteries-of-hawaii-puu-o-mahuka-heiau/"
									>
			
				Mysteries of Hawaii: Pu&#8217;u o Mahuka Heiau
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/local-news/mysteries-of-hawaii-puu-o-mahuka-heiau/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5924644"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/B64D5C8AB12C44719C070EB2626D0571_7.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="381844"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/weather-blog/light-trade-winds-will-continue-through-weekend/"
									>
			
				Light trade winds will continue through weekend
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/weather-blog/light-trade-winds-will-continue-through-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5924324"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/F2C0C17E3DA441DFA0807959E24BF157_7.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="381806"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/news/national/stimulus-checks-mcconnell-says-stimulus-package-unlikely-in-the-next-three-weeks/"
									>
			
				Stimulus checks: McConnell says stimulus package &#8216;unlikely in the next three weeks&#8217;
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/news/national/stimulus-checks-mcconnell-says-stimulus-package-unlikely-in-the-next-three-weeks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5922675"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/10/AP20196018767177-1.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="381435"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/election-2020/watch-hawaiis-town-hall-highlights-some-of-hawaiis-major-races-in-the-upcoming-general-election/"
									>
			
				WATCH: Hawaii&#8217;s Town Hall highlights some of Hawaii&#8217;s major races in the upcoming General Election
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.khon2.com/election-2020/watch-hawaiis-town-hall-highlights-some-of-hawaiis-major-races-in-the-upcoming-general-election/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5926065"
	>
	<img
		src="https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=572&#038;h=322&#038;crop=1"
		alt=""
		srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=572&amp;h=322&amp;crop=1 640w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=572&amp;h=322&amp;crop=1 876w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=572&amp;h=322&amp;crop=1 960w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=572&amp;h=322&amp;crop=1 1280w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=572&amp;h=322&amp;crop=1 1752w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=572&amp;h=322&amp;crop=1 1920w, https://www.khon2.com/wp-content/uploads/sites/8/2020/03/yleh.jpg?w=572&amp;h=322&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="35882"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/live-stream/"
									>
			
				Live News
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="382011"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/traffic/driver-of-18-wheeler-truck-in-serious-condition-after-multi-vehicle-accident-on-the-h1-on-oahu/"
									>
			
				Driver of delivery truck in serious condition after multi-vehicle accident on the H1 on Oahu
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="380924"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/misinterpreted-mayor-kim-says-he-has-a-commitment-of-50000-visitor-arrival-covid-19-tests/"
									>
			
				&#8216;Misinterpreted&#8217; Mayor Kim says he has a commitment of 50,000 visitor arrival COVID-19 tests
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="381990"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/155-new-coronavirus-cases-in-state-cumulative-total-now-13300/"
									>
			
				155 new coronavirus cases in state, cumulative total now 13,300
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="380666"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.khon2.com/coronavirus/watch-gov-and-other-state-officials-unpack-more-details-about-states-pre-travel-testing-program/"
									>
			
				COVID tests for pre-travel testing program can only come from state partners
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.khon2.com/" rel="home">
					<img src="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/KHON2-Full-Logo-High-Res-1.png" srcset="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/KHON2-Full-Logo-High-Res-1.png?w=90 90w, https://www.khon2.com/wp-content/uploads/sites/8/2020/02/KHON2-Full-Logo-High-Res-1.png?w=120 120w, https://www.khon2.com/wp-content/uploads/sites/8/2020/02/KHON2-Full-Logo-High-Res-1.png?w=180 180w, https://www.khon2.com/wp-content/uploads/sites/8/2020/02/KHON2-Full-Logo-High-Res-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KHON" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/khon2news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KHONnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/khonnews/">
					
<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/KHONNewsHawaii">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:nicole.napuunoa@khon2.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/khon2-news-honolulu-hi-news/id411526747">
						<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.khon&#038;hl=en">
						<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/khon2-wx-radar-forecasts/id935402347">
						<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.khon.android.weather&#038;hl=en">
						<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-345491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345491"><a href="https://www.khon2.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-57489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57489"><a href="https://www.khon2.com/contact-us/">About Us</a></li>
<li id="menu-item-220473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220473"><a href="https://www.khon2.com/contact-us/">Contact Us</a></li>
<li id="menu-item-59433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59433"><a href="https://www.khon2.com/action-line/">Action Line</a></li>
<li id="menu-item-113985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113985"><a href="https://www.khon2.com/report-it/">Report It</a></li>
<li id="menu-item-360437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-360437"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-220474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220474"><a href="https://www.khon2.com/advertise-with-us/">Advertise With Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-57483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57483"><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv">FCC Public File</a></li>
<li id="menu-item-113982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113982"><a href="https://publicfiles.fcc.gov/tv-profile/khon-tv/programs-list/">Children&#8217;s Programming Report</a></li>
<li id="menu-item-119317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119317"><a href="https://www.khon2.com/wp-content/uploads/sites/8/2020/10/KAII-KHAW-KHON-KHII-KGMD-KGMV-2019-2020-EEO-Public-File-Report.pdf">EEO Report</a></li>
<li id="menu-item-113983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113983"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Careers</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.khon2.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.khon2.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "KHON2 Web Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.khon","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"covid-19-cases-break-out-at-st-francis-hospice"}'   data-path='/5678/lin.khon/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Coronavirus"
			data-logoUrl="https://www.khon2.com/wp-content/uploads/sites/8/2020/02/KHON2-Full-Logo-High-Res-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.khon2.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.khon2.com\/wp-json\/","nonce":"f43c3397e5","versionString":"wp\/v2\/"};
</script>
<script src='https://www.khon2.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.khon2.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=b724afe29e17ba57d65a'></script>
<script src='https://www.khon2.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.khon2.com\/coronavirus\/covid-19-cases-break-out-at-st-francis-hospice\/"}
</script>
<script src='https://www.khon2.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162595915',post:'382209',tz:'-10',srv:'www.khon2.com'} ]);
	_stq.push([ 'clickTrackerInit', '162595915', '382209' ]);
</script>

</body>
</html>
